Beacon plot distance limit and outposts (settlements)

I’ve been doing this highway on lava level on Vulpto. It is one plot high/wide, and many plots long. So, at some point my beacon formed an outpost with some one plot beacon with nothing in it. The issue arises when I get to the beacon plot distance limit, which I believe is 40 from what I observed. So, as long as I can add more plots in the direction I’m going, let’s say east, if I step out from beaconed area i.e. one more plot to the east compass will say usual “West of ???” - wild (or whatever it says), but if I max out plots in that direction, something kicks in and next 2 plots to the east are now outpost plots, meaning I can’t plot them by placing campfire on them, campfire just goes off and says something along the line “expired campfire - wild”. After that I place campfire and beacon on next “normal” plot, and if I try to claim one plot to the west (so one of those belonging to the outpost) it says “it would overlap another beacon”.
So, my questions are:

  1. Who do those plots belong to? I’m major of the outpost but it seems I can’t claim them
  2. If I build something in those plots, will regen trigger?
  3. Does someone who is not villager of outpost can grief those plots?
  4. Do other villagers except major can build/mine those plots?

Vulpto 180N
1944E to 2303 and -2304 to -1533E
Height ~27


I have managed to resolve this. Had to do much fiddling to find out how.

I don’t know how oupost/town etc creation works, but when I tried to remove that plots from outpost it wouldn’t work. With many tries I managed to figure out that there were also some plots below that were taken with outpost, I managed to remove those and than managed to remove the ones that were in my way. There is also order in which you need to remove those plots, it seems to me like you have to first remove plots that are farther from outpost center, wherever that is.

Also I have noticed that those were actually my plots, when removed I’d get message 379 plots used of 393, when before I had 380 used etc

Anyway, problem solved…

Never got any answer for this, but here’s a new chance. With this new update, those problematic plots turned back to “Wild”. I tried to apply previous solution on those, removing “Wild” plots (to be more wild I guess), but it didn’t go so well this time.

Here’s a video where it shows how engine can’t decide if it’s my plot or wild plot, notice how place block outline turns from green to orange. Also, notice how plots outline from plot remover shows those 3 plots as in beacon but than it drops them out.

1 Like

At the moment there is a ~100m radius limitation on the client (it can be a bit farther depending on the centre coordinate). The server is fine with larger ones. We are looking at solutions to remove that limitation.


Ok, more weirdness, I’ve just noticed that actual beacon that is start of it all is also unbeaconed, or it’s beaconed, can’t tell anymore. Maybe it’s issue with having built portal below it. Anyway gonna try to re-beacon this all, if it fails, that’s how it goes :smiley:

Ok, managed to resolve by re-plotting everything. Just to be safe I used following configuration:
10 plots - beacon - 10 plots // 10 plots - beacon - 10 plots // and so on.