Blocks not getting chiseled correctly.- thread title edited to reflect issue

I need help. All the chisels I have are not chipping away at the blocks in a correct manner tonight. The following has been happening. Using a standard stone chisel, not forged, my chisel won’t hit the area I am facing, it chisels to the side like I am facing the block from a 90° angle from my position. And to make it worse, sometimes after getting half the block removed, it would stop chiseling at all, not allowing me to 1/4 the block. Tried changing my positioning, using other chisels, all to no avail. The chisels are bugged for me tonight. I’ll relog in in the morning to see if it fixes itself.

Direction of chiseling is determined on the area you put pointer at, instead of the angle your character is facing.

1 Like

Yes and the pointer was facing the same way as me. Trying to chisel top if block facing me, but after hitting block, the side top got chiseled. Normal errors would have had me chisel the side corner in correlation to the pointer being too far over to one side. Not chisel out the top of the side when facing the block.

Just take a full screenshot showing what it looks like, otherwise it’ll be difficult to reproduce.


What good will that do, especially for the times I couldn’t chisel the block at all? If I could post video, that would be more helpful, but as I can’t, anyone looking at a pic will say, oh he just stepped to the side.

Also difficult to take a screenshot of a game played on the PS4 to a website on a computer.

Any smartphone should do the jobs :stuck_out_tongue:

It’s quite hard to understand the report at the moment.

Is it possible you don’t have the chiselling skill? And think you do?

Is this what you are talking about ?

First, ty for the video, in the vid, the second and third or fourth block did exactly whats happening, but this is all on my plots, neighbor is a plot away. Having to use a precise chisel to get blocks looking how I want. Also after logging back in today, it’s only on some blocks, not the chisels themselves.

Sounds like it’s the same issue I recently ran into as well: chiseling at the “edge” of a world.

If you can, try to check the coordinates via Places -> Locations -> Current Location or the debug menu to see if the blocks affected are at any coordinates like 2,304 or -2,303.

Just checked out the place Gorrilastomp showed and it’s the case there as well.

Your probably standing to close chiseling doesn’t hit accurately if you are to close to the block you are chiseling

I’ve chiseled over 200k blocks I can assure you it doesn’t work as intended if you are to close.

And I can assure you that it doesn’t matter how far away you are. I have a character with maximized interaction range, and these blocks still go wonky when hitting them.

I have just had a quick play around with a range of chisels (along with the stone chisel you mentioned) and i haven’t been able to spot any issues my self, Any screenshots (a video would be even more helpful) you could pass along would be very helpful, but as a warning the office is closed for the Oortmas period and most of us are not at hand until after the New Year so if we do find anything it would have to wait until after that point to get a fix out.

There’s a video in this post representing the issue at hand. Posted by Pfiffel. They show the area they are trying to chisel and the area opposite gets chiseled instead. And to be clear, as I’ve edited the thread title, this is not a chisel issue with the chisels themselves, but rather how blocks are getting chiseled when any chisel is used.

Yep. These videos look like bugs. Likely the same one.

Thanks for sharing them.

We’ll investigate it and get it fixed.

Until then you might be able to work around the issue by placing another block next to it or alternatively hitting it from another direction. Some to help get past the bug.

cc @lucadeltodecso

yea Hopefully a fix will happen after the holidays since this is a really tedious bug some times having to break a block 5 plus times just to hit it in the right spot. Not sure if it’s an angle thing maybe I need to keep the block face level but that’s not always possible.

Finally got this figured out as I play on PS4.

did not move or anything else to bs around. Position of cross hair is where I just tried to chisel using a titanium chisel, as you can see opposite side got chiseled instead. This is not only annoying, but costing me tools as I am having to use up alloy chisels to do what should have been done by a basic one.

Placing another block next to bugged block doesn’t fix issue. Thanks for looking into this for us players. See you all after the holidays.