Boundless won’t start

Running Steam/Boundless on MacBook Pro with latest OS version Monterey 12.3.1. Worked last night. Now it will get all the way to the screen that says I am logged in but then kicks right out and back to my desktop. I have tried restarting, both warm and cold, I tried uninstalling and reinstalling Boundless and I have tried uninstalling And reinstalling Steam as well. Still no luck. Any suggestions?

hey welcome back to the forums!

step away from Macbook… :stuck_out_tongue_closed_eyes:.

no joke

anywho i heard a macOS update can also cause issues, did you have any update in between those times?

or recent graphics card changes, most common fix is the graphics card/Direct X drivers if a game closes on windows, not sure when it comes to macOS

the weird thing with you is that the error occurred within 24 hours

Yes, I think an update applied overnight. That’s what I’m afraid of…

updating to the latest OSX to get the latest graphics drivers is probably the best place to start.

Have you checked the Boundless and system logs? Some message in there?

Not sure if I’d know what to look for…

I don’t exactly know which logs we’re discussing here … but it’s usually anything with the word ‘ERROR’ or ‘ERR’ at the start of the line … or somewhere within it. Easiest thing to do is just search a log for ERR.