(bug) Atlas not desyncing(?) from exo

I’m pretty sure this has been reported before, but can’t find the post.

It had been suggested that putting into storage, removing, etc would correct it, but doesn’t seem to be the case now.

As the world this one was synced to is now gone, it just shows world offline rather than reverting to blank, and doesn’t sync to a new planet.

There are faint traces of the old planet when you hold it up, picture 2.

I’ve had many do this before, and I just mint them when they do it. It seems to be like 50-50 in my case, but I could just be unlucky.

This is weird, for many exo planet i have visited, i always use the same stack of atlas over and over and never had this issue. I am on pc. Idk if it could be console related.


Shouldn’t be; I’m on pc too.

I have the same, gone to exo with expired atlas that not work.
Now i just throw them away when the exo is gone.
On pc.

I found one mention here:

As I said on that forum topic, there doesn’t seem to be much of a pattern in order to reproduce this.

Edit: It turns out that it’s not quite the same issue, but I couldn’t find any other forum topic that was similar to this.

I usually do what Gorillastomp does.

I’ve had the same issue you have, a few times, when I tried to reuse them for a new exo. It seems like every once in awhile they need a little help to “refresh”.

When it does that, I do one or more of the following, until it’s reusable:

  1. Remove any resources I put on it
  2. Move it around in my inventory - if it’s in a stack, put it in it’s own space. Put it in storage, then take it out.
  3. Put a different resource on it
  4. Take it out of my hand then put it back in my hand.

I just mint the old ones now a days, sometimes they reset, sometime they don’t. I destroy the evidence!

I stick them on a bunch of shelves and hope they desync. It’s a pretty annoying bug. I’ve accidentally gone to an exo with a couple of “offline” atlases before. User error I guess, but still annoying.

Could we at least get a different icon for offline worlds?

1 Like

Yeah, I started only taking new atlases to Exos purely because of this bug.

I tried once and it didn’t sync and never tried again. Got a few offline in storage so I’ll bring all to the next exo I hit.