[Bug] Can't split tokens (both location and portal) from shops

Tags: #<Tag:0x00007fb4d5b10fa8> #<Tag:0x00007fb4d5b10df0>

Tried on 2 different characters. Doesn’t work.

1 Like

Could you give a bit more information about what you are doing? Is this from the inventory or on a Shop Stand?

I want to buy only one of these tokens, not all 7 of them, which I can’t split.

1 Like

What are the coordinates of this location?

I don’t know coordinates, but I’m pretty sure that’s exo explorers. I kniw they have a portal at TNT megahub. I had an issue where I could only pick up 1 token and couldn’t deliberately split the stack there.

I had the same issue. Wanted to split token in a shopstand but didn’t work.

Yea it doesn’t give the option to dial in the preferred amount. It does allow you just just take one though by dragging from stack.

1 Like

It is indeed Exo Explorers (connection TNT Megahub and PS Boori), as per what @Rydralain said.

I tried to buy a portal token from the ps hub that’s connected to exo explorers and it is the same problem.

1 Like

I think, this is last update’s change consequences. Now tokens cannot be stacked (they behave like tools, 1ss = 9 items). As a result, old stacked tokens now cannot be picked from market stands normally. Via left click buyers can take full stack only, owners can take 1 token from stack only. Right click does not work at all.

A bug has been added to the database as a few of you have reported this, but if anyone can give coordinates of the above or another example location with the same problem, that would be great.

I think that shop had that problem since those tokens most likely were added pre-update and the update made them irretrievable with splitting since stacking was “illegal”. I also don’t think that the above mentioned shop is useful anymore since those were exoworld tokens and now they’re gone.

I managed to find a shop that has stacked tokens, again, pre-update. The coords are -1308N 201E (Alt. 73) on Alder @ SasquatchVille.

Thanks for the location. I can confirm that it’s not possible to split the items, so I’ve included the additional information to the bug database as well.

2 Likes