Can't Edit Own Thread Since Being Moved to 'Sovereign' Category

Like the title says, since my thread was moved to the new ‘Sovereign’ category, I can no longer edit it.

I get the following message when I try to submit the changes…

BLerror

Thread I am attempting to edit…

2 Likes

Try now? 10chars

2 Likes

I got the notification that you worked a little magic and I was able to edit it. Thank you very much! :grinning:

2 Likes

how did you fix this ?

I just turned it into a wiki since he doesn’t seem to be a T3 user yet. This allows T1+ users to edit it.
I assumed he’d add the planet info from the API

1 Like

Asked to make these category “public”, this is an issue.

Wait, what? API? Why you talking at me in Japanese? :sweat_smile: What API and what does it do?

I need edu-ma-cated! Hit me with some Edu-Ma-Cation! :grin:

Are you a PC user? If you look in the debug window, you can see your world id and use it to get your planet info…

1 Like

Wow, that’s deep and a lot to go over. Thanks for the heads-up on this, MajorVex!

I ran the block colors section for Pegasus II using the id (325), but it isn’t giving me any info for the colors etc. What I get is…

Blockquote
{
“world_url”: “https://api.boundlexx.app/api/v1/worlds/325/?format=api”,
“block_colors”: []
}

It isn’t giving any info on the shop stands and request baskets I have on the new world either so?. Maybe it’s too soon and the info isn’t available yet or maybe I’m just lacking a few brain cells to be able to use this properly lol. Either way, I’ll keep playing with it, reading the documentation and see where it goes.

Thanks again! :smiley:

1 Like

I have the same issues with my two planet threads too. Cant seem to update their original post

its a WIP may have it working properly by the start of next week. More infos to come.

3 Likes

You should be able to now

1 Like

Thank you major

1 Like

Can someone make sure I can edit my post too? I want to add another access point to the portals section.

1 Like