Character stuck


#1

i went thru portals on my gathering character got to Serpensarindi and when i tried to go thru the portal to beseverona, my game crashed to desktop, i rejoined the game and in the sanctuary tried to open portal to my home, it gets stuck on “awaiting” then crashes to desktop, however my main character and my baking character are fine going thru the portal home, but they cant rez/open new portals anywhere without crashing…anyone else having this issue?

-tried reloading, tried reinstalling, validated files


#2

I had a similar problem a couple of days ago…

After posting that topic, I learned that Steam’s login servers were acting up. I gave it a while and everything went back to normal.

It’s possible that there are issues again and giving it some time might iron it out. It was a few hours before I could play normally though. Hopefully that won’t be the case for you this time.


#3

ahh alright , maybe after tomorrows maintence itll fix, thank you!


#4

alright, the issue is still there, just that character is now stuck she cant open warps at all from sanctum even crashed as soon as i got on her, it jus “analyzing world data” then poof


#5

Did you try to delete the chunkcache file ?

Had a similar issue back then when i changed the chunksize inte the network menu, did you change that ?


#6

Yes i changed them, i managed to get her home after changing the chunk size to 1gb instead of 2…now jus to see if i get stuck again, thank you!