Feeling blind since lighting update? You can change the brightness in settings


#1

“Dark balance” under Display

I just learned this.


#2

Is that the one that goes from -4 to +4? If so that didn’t really make any adjustments to my lighting. And are you on pc or ps4. Because it could very well be an option only on pc.


#3

On PS4. Setting it to +4 makes a noticeable difference


#4

I have tried this but overall personally I’ve found it to be fairly underwhelming. If I set it to maximum there isn’t really a significant improvement and I still find myself having to hold a light source inside even with plenty of light sources around and then during the day, particularly outside, the brightness is too bright and I have to turn it down to the default setting so now I generally just leave it at zero.


#5

Yea didn’t change anything in majority of my builds. I had it on +4 from the time it was put into the options


#6

Yeah the old brightness had worse “mood lighting” but it was easier to see. I don’t have the glowing trait on most of my characters and it’s hard to see. Still, with the setting it’s a little more manageable.

I agree though, I have to whip out a light source way more now, even in gleamlit areas.


#7

Yes! I love how much variance there is in the light now. Its definitely mood lighting but yep more difficult to see.

I play on two different TVs depending where i am and on my crappy old TV i can see almost perfectly still. So theres something to be said about your TV settings too perhaps


#8

I think I might have to do as @Trickyy90 has suggested and delve into the actual display settings of my laptop and see if I can make specific changes to my screen just for this game. Not ideal but a possible workaround in the meantime.


#9

Yeah ditto, I can fix it on my tv settings but that’s a temporary workaround. “Shadow intensity” setting in the game would be nice


#10

I have it on +4 still need a glow tool to see the difference between dark stone shades in my storages, despite overall good ambience lighting.
I agree with the above, TV/Monitor settings is the only option atm.


#11

Ok so I’m not the only one. I thought it was just me.

Shop stands are especially hard to see for me.


#12

I cranked this to plus 4 the minute it released. There’s comparison shots around here somewhere it’s hard to tell.

These cabinets though

:sob:


#13

It seems like items on stands, in baskets or in shelves/cubes show up especially dark. Maybe it’s an actual bug?

@lucadeltodecso


#14

the dark-balance setting only adjusts the renderers response to dark scenes (like midnight with no block lights around), it has no impact whatsoever on any scene that is somewhat well lit, or any scene not at night time/underground etc.


#15

So that would be why I didn’t really notice much of a difference. I miss having no shadows in my place. I added lanterns before the lighting changes to get rid of all the shadows in my place and now it’s shadowy and darker. Tried changing them to white gleam lanterns but it just white washes it. Doesn’t make it brighter. :man_shrugging:t4:


#16

Did anyone ever notice that luca’s avatar is an oortian WEARING CLOTHES?

It’s a conspiracy, the game has clothes but the devs are hoarding them all for themselves! (Joke)


#17

We have been enlightened! “Devs y u do dis?” :joy: