Game crashes immediately at startup

Basically i run the game through steam, the game window pops up and immediately i get “Oort Online has stopped working”

If i delete the static-cache of the game C:\Program Files (x86)\Steam\userdata\115056934\324510\local\static-cache

i get to the loading screen which it then crashes a quarter of the way or half of the way through loading.

I am running all updated drivers and windows. As well as i have tried disabling my anti-virus.

I have past the minimum specs to run the game as well

I have uninstalled and re-installed multiple times

Running
Windows 7 (64-bit)
8 GB ram
Intel i7 4790k
Graphics: Radeon HD 7970
Driver Version: 14.501.1003-141120a-177998C
California, United States
Bought with steam early access
download speed 90 Mbps

couldn’t create post with this but

h ttps://gist.github.com/anonymous/47b789177ac871e363b1

here is the log it wont let me post it with completed link for some odd reason
Can’t post two links in 1 post it says

I have no experience with those types of errors but have you tried playing the game in a web browser?
Link found from a steam forum: https://ga.me/games/oortonline-preview

Yup i get invalid token data
error 4003

No clue about that, I guess you could just wait for @james or @ben to respond with the help the elves?

Its a bug, the devs are working on it. i have the same :slight_smile:

Any response from the devs? What can i do in the meantime since each way of playing the game does not work for me

I got the same thing. It happened after I joined a specific world, but I dont remember wich.

We think this issue is related to an ATI driver issue. We’re still trying to find a work around.

The web versions will not work until you’ve played the game at least once via Steam.

But you can play it once, you can start the game one time then in crashes and never works again, me and 2 friends all had the same thing :slight_smile:

Me and my friends @Straneb and @privatenovka found out that when you quit the game it will not start up again. So you can only play one time. It seems that the devs dont want us to quit, they want us to no-life the sht out of it. So dont quit the game just keep playing and playing never quit.

1 Like

Great advice. :slight_smile:

1 Like

Status update on the issues here: https://forum.oortonline.com/t/status-update-release-101-and-101-issues/873

1 Like

Fingers crossed - this helps.

1 Like

I have the same problem.

this is what it says on steam support:
“Failed to Start Game (Missing Executable)”

iI never played it ever before and i followed instructions to possibly fix it… without effect. :frowning:

what to do?

Please try uninstalling and then installing the game again. If this does not work, please provide us with more information about your system (OS, Graphics card, etc). Also, if you can let us know the steps up to when the problem occurs, that would be helpful. Thanks and sorry that you are experiencing this issue.

1 Like

This simply sounds like it’s not installed correctly. Try “Delete Local Content” then reinstall the game.

1 Like

Nope, problem still remains the same.
My computer meets the requirements to play it.
The problem begins when i click the start/play button.

yet…
“Failed to Start Game (Missing Executable)”

Can you confirm if a game log was generated? If so, can you post it?

The log should be here: %LOCALAPPDATA%\Turbulenz\Oort Online\oortonline_log.txt

You could also try switching to the 32bit beta line. Trying that, then switching back. This might help fix the install.

Can you also report the spec of your machine and operating system?

Including:

  1. Operating system and exact version.
  2. CPU and RAM.
  3. Graphics card model name and video RAM.
  4. Graphics driver version.