Game keeps freezing

So I keep running across a bug that literally freezes my character in one spot. Everyone else is still typing and moving in the world… but I cant type or press anything on my controller… happened a couple of times now

Can you mention more details? Is it a grass patch? The mantle? Maybe coords and world maybe so dev doesnt have to wait for details. Vdragon sometimes even mentions having a video to help clarify things if you can. Any detail you can provide really.

1 Like

Are you PS4? Sometimes happens to me when I’m using a keyboard to type messages. If I’m done the message or it closes, and I press a certain key (can never remember which one :confounded:) I can’t do anything. I have to force close the game and restart it.

1 Like

It’s happened in random places, the last place it happened was just in the middle of my place. I was using the keyboard at the time, but then just froze up completely. I was going to attach a video, but it’s just of me stood in one place and you can’t hear me bashing my buttons :joy::sweat_smile::man_shrugging:t3:

1 Like

You’re on a PC?

No I’m on PS4

Has your ISP had any issues lately?

Maybe your PS4 was auto-updating in the background?

It’s the key under ESC I think, if you hit it with chatbox close it kinda freeze all comands, maybe you hit it while putting keyboard away

1 Like

No ISP issues and no updates. Everything in the world is still happening around me no lag. No warnings or anything in the top right about connection. No world lag. My whole character just freezes and I’m unable to press anything on my controller or type on the keyboard. Have to reset game

1 Like

Yup, I can confirm this as well… all same for me. I never report because it’s hard to recreate the issue so I’m never sure what to say lol.

Edit; not a game freeze because I’ve been killed and sent to sanctum when trying to fix. Has happened on all tiers, exo’s hunts etc… has been happened since I started using a keyboard well over a year ago. Its not a regular thing, but always after using the keyboard.

If it’s not the key that Lesioui mentioned…

Is your USB port damaged or lose? Sounds like it might be disconnecting while you’re playing and it won’t recognize the peripherals unless you restart. Also, possibly a hardware conflict? Maybe the drivers are out of date? If not…

Hopefully there’s some way the devs can check this for you

Are yall using OEM PS keyboards or some other brand? If it worked fine for awhile, I’d think the drivers are out of date and it’s conflicting with one of the PS updates.

I’ve had it happen on several keyboards, wired and wireless. Not sure of the conflict thing, just can say it hasn’t happened in other games I have. But I also mostly play boundless. For me It’s also very rare that I have it happen anymore as long as I’m careful to only use the keyboard for chatting only and don’t use the keys when the chat window is closed.

If yall can’t submit a log via the in-game ui, I wonder if there’s a way to access your log files so that you could submit it to them via PM

When it happens we can’t do anything. Can’t access anything in the game what so ever. Have to force close the Game using the PS button on the controller. That’s the only thing that works.

Edit; forgot to mention I tried adding a USB mouse when it’s happened and that doesn’t respond either.

K. Sorry we couldn’t help you guys


Always appreciate your efforts to help. Top notch!! Thank you. :pray:

@illuminawtyness Sorry not trying to take over your post. Just supporting that not only you have experienced these issues.


It’s not possible to manually update drivers on PS4. Also, I never pressed any key… I know that much. I play on a PS4 Pro

1 Like

I am PS4 pro as well

Also no way to log in game problems unfortunately

1 Like