Got a feat that doesn't exist [solved]


#1

Maybe I’m just blind or missing something, but I just completed a feat at a weird time, and when I went to look what are the requirements I can’t find a feat that’s called “A portal to another world”.


#2

It is mislabeled it seems. It’s a Tier 4 Builder Objective, hence saying an Objective Coffer. You can go to the Objective screen and hit the left arrow to go to Completed Objectives, you’ll see it.


#3

Oh I see it’s the one where you make a portal. Weird, it triggered when I walked through a portal to my home, which I’ve walked through a hundred times before on this character. I made a 2x2 portal on this character a week ago so that couldn’t be it.


#4

I’ve seen it repeat notifications for coffers earned when travelling through portals before, but that’s matters of minutes after; not days after. Not sure.


#5

The only thing I can think of is that the objective wasn’t active when I built the portal, so it only triggered now since I did just place down a few portal blocks before this happened.


#6

Yeah, I’ve noticed some objectives are like that, where part of them you have to do fresh and part of them it counts what you’ve done before. I’m guessing placing the portal blocks is a prerequisite for activating the portal, and maybe after activating you’re supposed to travel through it.


#7

Either that or the repeat notification bug @Ark mentioned.

edit: I can’t be 100% sure I just didn’t miss it before while building.


#8

Or it was bugged before and they fixed it so now it registered?