I lose the ability to click anything or even Esc


#1

I have a bug that comes back kind of often. I cant exact reproduce it everytime but i can explain when it happens.

Its always after closing out from writing in a sign. I will continue to attempt to reproduce it. But after i close the edit part, it wont let me click anything. Esc. doesnt work. No menu is clickable at all, doesnt highlight or anything.

I have to ctrl-alt-del and force close game and works fine when i reopen.

Anything have further info on if this has happened to you?


#2

Is chat open bottom left?

Try seeing if it’ll let you toggle fullscreen/windowed and if that fixes it? (alt+enter or F11 I forget… or both…)


#3

Chat box does not open, I know that.

I will try to fullscreen/window next time though.

It doesnt seem to change anything visual. No chatbox, no other popup. just cant click anything. Once I could open Tab menu, but not click anything. It isnt game breaking, but owning a mall, i install a lot of sign and its happened at least once the last 3 days.


#4

I had a similar issue yesterday with my external keyboard hooked up to the ps4.

My foot slipped, hit a button on the keyboard while I was just standing there (no chat box open), and I lost all input for both the keyboard and the controller. Literally no button presses on the keyboard or controller helped at all (I pressed every button), so I had to force close the game and restart it. After reload everything worked fine.

I know it happened right after I accidentally hit the keyboard with my foot, but as to what key/s I pressed I have no idea. Sounds very similar to what happened with you.


#5

it’s possible you hit the backtick/tilde button (to the left of 1). this will eject the mouse and unfocus the window. You need to click on the window again to activate. Not sure if that’s what happened to you or not. Not sure if this is the same issue as the OP or not because he said he was clicking which would focus the application again.


#6

Yes while I have no clickability, I can move the mouse around and everything else. even was able to use TAB once.


#7

are you using a left handed mouse by chance?


#8

No, normal right hand, and its did it on 2 mouses. I swapped that this last time to make sure


#9

Sometimes when I go to hit esc key I also mash F1 on accident which opens up the debug menu. Only way out is to press F1 again. You could try playing with debug menu disabled to see if it stops happening


#10

Appreciate the heads up.

Maybe that was the case, only I’m on a PS4, so there was no way to “refocus” the PS4 back to the game.

I’ll see if tilde is enabled on PS4 and see if I can replicate it. I’ll post back here with the results.


#11

Thats the first thing I tried, i do the F1 on accident also. wasnt the issue sad to say


#12

That’s exactly what happened Simoyd. Thank you. Solved my problem.

@james @vdragon @lucadeltodecso

The tilde key is enabled for PS4 users. With it enabled, if I hit it, all controller and keyboard input is disabled. I have to force close the game and restart it and everything works again.

Edit: I hope @Unciviled can figure out what’s up for his issue.


#13

What region is your keyboard set to? For me, I’m using a keyboard set to the UK layout, so the key to the left of the number 1/! key is the `` symbol (or ¬ when holding down Shift). I would hazard a guess that your keyboard is set to the US layout, so that you get ` (or ~ when holding down Shift, which would be the tilde key in this case).

@Unciviled, are you playing on PC?


#14

It’s a US keyboard and it’s the key directly left of the 1. You do not need to hold shift to cause the issue on PS4. If you hit the key at all, you lose input controls for both keyboard and controller.