Illegal protocol message


#21

No outages from what I can see (assuming I’m looking at the right thing!) but thanks for the suggestion. If my problem persists this afternoon I will give them a call, I wouldn’t have thought to do that!


#22

Tends to be a lot of NAT type issues with PS4 and ISP provided routers. I’d maybe look into opening some ports direct to your PS4. There’s lots of handy guides on the internet you can follow. Just a thought.


#23

Cheers dude, if all else fails I’ll have a look into that… sounds a little complex for my noob brain :laughing: but I’m determined to get on today!


#24

I had such bad issues with BT took 3 visits and 2 routers before they even bothered getting an engineer out to actually look in the cabinet…surprise surprise it was all their fault… ISP’s can really be a pain in the butt…


#25

Hope i can get it sorted :frowning:
Weird thing is apart from the odd bit of lag I’ve never had issues before, and I was perfectly fine on the big hunt night before last just before the issue started, no lag at all. Strange.


#26

Well I’ve reset my router and its still the same issue :frowning:

Really frustrating when you have limited game time in the first place to not be able to get on…

Edit: spoke too soon! I’m online for the first time in 2 days haha :partying_face:


#27

I’ve had this happen a bunch of times. I just close application and then reopen. (Hold ps button then close application)


#28

Not sure if resetting my router or relocating my Ps4 to another room and a lan cable fixed it, but incase anyone is reading through after a search because it’s happening to them that’s what I did haha


#29

@georgegroeg it kicked me out night before last and I tried everything suggested above apart from the ports! Never happened to me before but I’ve never been so happy to be back in my base!!