Issues getting out of Sanctum

Hey all so a friend says she’s having issues getting out of sanctum. She’s on PS4 and no it’s not the internet lol The portals won’t load in and when she was on planet there was rendering issues to where she can’t move that far and can’t see much. Said she’s has to wait 10mins sometimes to get anywhere

Things tried: Game uninstalled/reinstalled several times
Turned chunk rate down low

The only things on a ps4 that would cause that issue is the chunk rate being too high, or internet isn’t fast enough for the game. It could be that she is dropping packets for connection from the router to the system or if hardwired with an Ethernet cord it would then fall back on ISP

The main question is, is she hardwired, running off wifi from a router or using a wifi range extender. If using a wifi range extender those don’t really work with a ps4. I tried a long time ago with 3 different range extenders and the PS4 just doesn’t like them for some reason.

1 Like

It’s Your Internet I play with bad internet that’s how it is for me until I changed my IP address to Google then everything started going faster for me

My internet I don’t have a modem I use the internet off my phone cause I have unlimited data but normally that’s how it is for me I’m on ps4 lol

All right nobody ever does this on a support thread so :stuck_out_tongue:

This could specifically be an external problem.

You should do all of the local stuff, this can be a performance issue - if you can stand still for a couple of minutes (5+) and still nothing loads, you might just need to hang back for a minute. It turns out that this can also be caused by problems at amazon.

  1. Able to connect to worlds/log in.
  2. Able to move around worlds, maybe even re-open recently used portals.
  3. Only a few chunks of (recently cached) landscape available.
  4. Also able to load non landscape-related data. (in my case I could still load signs but not blocks).
  5. Not experiencing other performance related issues. I see you don’t have any “unplayable connection” warning going on either.

In my case it was tracked down to an incorrectly configured server at amazon that wasn’t properly routing chunk data requests, or something like that. If it’s something like that, it should be transient, but that could mean anything from a couple hours to a few days depending on what actually happened.

If you want a link I can dig up the troubleshooting thread. I’m moving this to support, good luck.