Mats disappearing after pulling into the inventory


#1

I am currently breaking storages and crafting tables. My mats are dropping and filling my inventory. I go through my portal and quickly dropping the full inventory. When I return through the portal to retrieve the hovering remaining mats they pull into my inventory and disappear. I just lost over 2 mil in forge mats! I just also confirmed it with rock. Please note: I do this all the time and this has never happened. It’s a quick process. They are only on the ground for 10 seconds. I see them pull into my inventory. But they do not show. I wait, still not showing. Please help. This may be a new bug. One that is bound to upset a lot of people. I just lots a lot of forge mats.


#2

Is another player near by? They maybe pulling stuff with a loot magnet.


#3

It just did it again! I’m thinking this had to do with how you recently made the blocks register together because of the exo world lag? Two inventory stacks just disappeared.


#4

I’m not that of a rookie. No.


#5

That’s a bad bug. But I can’t believe that people actually allow their items to float their like that. When I moved I waited to break my shelves till last so I’d never have anything floating there.


#6

It’s never a problem. I allow it yes.


#7

I can replicate this over and over it appears.


#8

I don’t trust the servers. They are too unpredictable


#9

Are you picking up the items before interstellar stasis wears off?

Are you on PC, Mac, or PS4?


#10

Ok just did it again. Said I pulled stacks of 2000 and nothing in my inventory. I’m just doing it with stone now and it keeps pulling into but not showing in my inventory. Like it pulled into nothing. Lol. The hell. I’m not upset about the stone but my darn forge mats. This has never happened. When I salvage beacons I do this. I’ve done this a lot.


#11

Yes I must be. The drops are through the portal. I’m on ps4. Does that matter?


#12

Ok so I just waited for it to wear off. The rocks pulled. Omg, so you’re telling my the Interstellar stasis allows for the magnet of items but will make them disappear for good?


#13

The answer is a resounding maybe.

I think it’s worth a try to see if you can reproduce without interstellar stasis. Maybe devs can try to reproduce this with said info.

If that’s what’s causing it, it concerns me a bit. If items can disappear with interstellar stasis, then could that mean it’s possible to drop items during interstellar stasis and dupe them?


#14

It is EXACTLY what is happening! I can reproduce with stasis. When I wait the 3 seconds I pull it and keep it. @james @rossstephens


#15

Dude that is exactly what crossed my mind. Lol.some other games we were able to use this glitch as well.


#16

Lol good luck trying to open inventory and drop item while in stasis


#17

Ok, so I tried. I couldn’t replicate the item but I could pull it back under stasis if dropped from my inventory. There is delay to be able to get into you inventory once coming through a portal.


#18

Lol this is true.


#19

I didn’t think you would break the storage with other players around, just seemed the simplest explanation to rule out.


#20

Lol yes. I know. I apologize. I’ve played since pre launch and don’t take into account how much there is to know in this game. I’m just used to doing so much on my own. Besides depending all my coin in shops. Lol