Planets not loading [SOLVED]

I need some help with entering planets from sanctum, the portals stopped working for me a few days ago. When i enter the game in the sanctum the left portal to my last location which is on Finata stops at “Analysing world data…”. I tried to go to a different planet with the right portal but the same thing happens (tried Xa Frant, Kada, Minorengle).
What should i do to resolve this issue? Clear some cache somewhere?


Sorry to hear that this is happening to you here are some things that may work…

  1. either on PC or PS4 try rebooting your network (modem, router(s) etc…). sometimes a reboot solves this issue with connections.

  2. if on PC in your steam right click on boundless and select PROPERTIES. Then click on the LOCAL FILES tab then click on VERIFY INTEGRITY OF GAME FILES.

  3. if still the same reinstall the game on PC or PS4 (which ever you are on)

Hope this helps and gets you back into the game :slight_smile:


Thank you!! The integrity verification solved the problem! :slight_smile:


Awesome!! now get back into boundless!!! :stuck_out_tongue_winking_eye:

1 Like