Problem starting the game

Hi guys!

I have a problem: when i start the game it stops at the “Click To Continue” screen…

Last time i played with no problem is yesterday, i play the game starting it from Steam, openGL.
It goes as usually in Full Screan mode, it arrives to the ‘click to continue’ screen and nothing happen when i click.

The only way to make something happen it’s to Tab-Out the game, it goes as usual in small window size that i can close manually.

If i wait it doesn’t give me any error message nor the application stops working (seems like something is looping?)

laptop ASUS
SO: Windows 7 64bit Home Premium Service Pack 1
CPU: i7-3610QM dual core @ 2.30/2.30ghz
RAM: 8 gb
Nvidia geforce 610M 2gb (driver version: GeForce game ready driver 353.06)

:oort: :oort_start: :oort_h: :oort_e: :oort_l: :oort_p:

Have you tried the DX11 beta version? Do you get the same result?

Can you share a gist of the game log?

Here it is :slight_smile:

This part took my attention, but i don’t know if it’s ok or not:

:oort_start:

line 680 : f
standalonejsengine.cpp(37): (turbulenz::StandaloneJSEngine::DoReportException) !! ERROR : Error initializing Technique ‘update’: hdr.cgfx: Error linking program ‘update’ : Failed to create D3D shaders.

:oort_stop:

I haven’t yet tryed the DX11 version… i suppose i’m going to give a try now :slight_smile:

Edit: with DX11 version it works and i can play, but the background music remains after i’ve closed Oort O_o. more to say: in opengl version i normally play with everything on (exception for ‘Beacon Effect’) ‘Epic’ distance, and ‘high’ for the other 3 (foliageQ, terrainD and Mesh) but in DX11 those settings seems to be too heavy. Changing the option doesn’t really change anything O_o

Yep looks like you have a problem with the OpenGL legacy path. Some of the shaders are failing to compile.

The usual advice:

  1. Make sure your graphics drivers are up to date. (If possible get them directly from your graphics card vendor, as they’re normally better than the drivers provided with Windows.)

  2. If you have multiple screens or multiple GPUs - try tweaking the setups. (Oort will gradually have better stability for varied configurations.)

  3. For now - stick with the DX11 version. Once stable enough it will become the official version on Windows.

1 Like

ok boss :wink:

aniway the laptom I’m using has 3 years of honored work on his shoulder and i’m planning to buy a new generation asus laptop in october. from now on I’ll just play the dx11 version :stuck_out_tongue:

problem solved

Steam player here. I can’t find Dx11 version on steam. :frowning: Stuck on “click to connect screen”. Drivers are up to date. GeForce GTX 670M-3GB. I got an issue of FPS and lag you might remember. I just updated to game(steam update.) for try again however i stuck on this screen now.

it seems that you have the same problem as me :confused:

as a steam user, go into your library and right click Oort to access the option menu where you can set the dx11 version

1 Like

Thank you, it worked. ^^

2 Likes