[Ps4] can't move or act anymore

Hi everyone.

Short story, my controller does not respond in game, not at all.

Long story, I’m logging in, start working on something, notice that my controller is going to die soon so i changed controller.
15 minutes or so after that, i was placing blocks and my character began to place blocks from himself, like if i was holding the trigger. It happened to me earlier this week and restarting the game fixed it so i restarted.

Back to the game at sanctuary, no response from any buttons nor the joysticks. Only ps and share button worked.

I tried to:

  1. return to ps4 home screen and everything works like it supposed to.

  2. Wire my controller to the ps4, didn’t worked in game.

  3. Shut, restart, resync the controller. Didn’t worked.

  4. Restarted the ps4. Didn’t worked.

  5. I tried this same controller on the pc version and it works perfectly fine.

I finally decided to play with my almost dead plugged controller but that’s a weird problem.

Any thought about it?

Tank you for your awnsers and by the way, for precision, I’m sorry if some sentences may be weird, i don’t speak english frequently.

You should reset the PS4 controller to see if the problem persists.

Follow the below guide.


Already tried, said on number 3. It does the same thing. Thanks for your reply though :blush:

If you’re having problems with your controller. I recommend validating that your bluetooth antenna isn’t going bad on your PS4.

Do you have another controller to test with?

Also, you need to rule out that the micro USB cable isn’t bad.

Thanks for your awnser.
I tried with another controller, it work fine. It is just in this game the controller freak. Others games it’s ok, the ps4 home menu and on steam too.

so once you go back to the game, your player instantly starts hitting?
i hade a similar issue on pc a wihle ago

maybe this is the same problem?

it started with this same problem, yes. But after the restart of the game, that’s another one. I am going to read your post, if it can help. thanks :slight_smile:

Boundless data is only stored on the servers, the only data that is saved on PS4 is your settings for the game.

  1. Delete Boundless
  2. Delete Boundless saved data
  3. Turn off your PS4 using the power button on the front of the device
  4. Hold the power button down and wait for two beeps. This typically takes about seven seconds
  5. Connect your PS4’s DualShock 4 controller to the console using a micro USB cable
  6. From the Safe Mode menu, choose option five, Rebuild Database
  7. Once the database has successfully been rebuilt, boot your PS4 backup.
  8. Go to Settings > Account Management, and select Restore Licenses. Click OK when done.
  9. Go to the PS4 Library > Purchased and select Boundless.
  10. Select [Download] to start the download process.
  11. Let me know if this doesn’t fix the problem.

Ok thank you! Im at work right now, but when im at home, i will try it.

Hi guys, i tried all of thoses ideas but nothing worked. I just switched controller but i continue digging the problem for others that might happen.