PS4 Stone Chisel not working

After the update i tried to chisel my igneous rock with the stone chisel and its not chiseling it anymore

Can’t reproduce this. Just to check, you’re not doing this within a beaconed area, are you?

I have the same Problem on PC.

Placed a natural Block (Sediment Rock in my case) inside my beaconed Area and can not chisel it with a stone chisel. Tested with other chisels as well. Same problem.

Blocks placed before the update can be chiseled.

Seems to only affect Natural blocks.
Tested with trunk/leaf/rock/thorns/growth & tangle.

I am i used it for my sidewalk and chiseled it to be a half block before the update and now i have to make it into stone first to chisel it, which im not a fan of its pretty ugly tbh :smiley:

Out of curiosity: are those blocks of the world’s natural colors, or are they different colors?

Hunch: you might be able to chisel blocks of other colors

They’re different colors but never had a problem with it before

both are bugged.

1 Like

They made a bug fix to the block type changing chisel in this update - it might have goofed some regular chiseling

I can use the copper chisel on it but the stone and iron ones dont work

1 Like

that’s a possibility, the other is that all blocks that no longer drop secondary items when placed by a player are affected.

1 Like

I can confirm the blocks that were placed down before the update can still be chiseled but not newly placed ones

Keep getting chisel bug. Place a block and get the error ping when chisel hits the block. Tried multiple blocks and multiple chisels. Move over 10 feet and they all work great. Go back and the same blocks still wont chisel.

bust them out replace the blocks and still won’t chisel.


All natural block within our beacon are chisel-immune for now.
all blocks placed before the patch are fine.

(PC) I can place and chisel refined stones on my plots with a stone chisel

We’re aware of this issue and will get it fixed ASAP.


The blocks listed here are not the only ones that cannot be chiseled at present, a weird bug is also causing lush tree leaves, and ice to be this way. When placed before patch it can be chiseled, but same block after patch can’t be chiseled. BTW. TY for updating PS4 Atlas maps, I would be out there mapping and gathering, but this odd bug has me stopped dead, as it prevents me from adjusting my build. Please fix ASAP.

This is a bug and we have fixed it internally. We’re exploring when this can be deployed.


Awesome, so glad you devs are on top of making this game great, better than the devs working that Conan Exiles game