[PS4] Texture Error

Hey there!

Does someone has an idea dealing with this error on a PS4? Neither reinstalling Boundless nor initializing PS4 system helped.
The amount of error textures differ from time to time between 8 to 15 and also what kind of texture isn’t always the same - except spitter and wildstock.

Results of error also differ, depending on the textures. Here is one example.

It occured with no reason, no update and no hardware was changed. It appeared from one day to another.

Hopefully, there’s a solution or work around for this kind of issue… Thanks a lot in advance!


PS: Sorry for these bad angled pictures, though otherwise there would have been reflections…

It can also occur when your internet speed is too slow or you don’t have enough space on the system for the processor to run properly. You should have at least a minimum of 100mb of storage space on your system to make sure the processor can run at full potential. You might want to check to see if the storage is low or if your internet is too slow. I had issues on other games like that and it took me having to buy an external hard drive and move some games over to the external hard drive and then all my games loaded up perfectly.

Maybe reinstall if freeing up scratch disk space doesn’t help.

Why does the PS4 even let you install so much that it doesn’t have enough scratch disk to operate? Heck, even dumbass windows allocates scratch disk.

Thanks for you reply and ideas!
400 Mbit/s with verified 150 Mbit/s downstream at least.
There’s nothing installed except Boundless, so there is plenty of capacity left.
So, I guess, these points are good points but not the reason for this issue :disappointed_relieved:

So you think the SSD is broken? :thinking::astonished:

Have you tried rebuilding the database of your PS4? It’s good to do that at least once a month

Really? I only do that when I have problems. Maybe I should do that.

1 Like

Frees up space that trash data takes up. Also the storage on your PS4 might not actually match up to what’s really available if you never do it. Some times it’ll say there’s more available than actually is and vice versa.

Yup restore licenses and rebuild data base are in most cases your go to… like @DKPuncherello i do it when i have problems.

If one of those doesn’t fix the problem one more solution might be formatting the ps and reinstalling everything. But and I can’t stress this enough there is a very big chance of just waisting time… and a part is just broken.

(4 PS4’s and all 4 can’t read disc’s because they have a broken disc station. So…)

The dds files (textures) are part of the game install which is in a separate partition from the save game data (chunk cache). It will not be an issues with running out of space as PS4 games reserve the required space when its installed. So something is corrupted with the install. Try a reinstall. [Edit - I saw you said you tried that. Try again?]

Although I already formated the PS4 system, I had a try, but nothing changed :disappointed_relieved:

Already done. Several times. With and without using the prior created backup. Nothing changed…

1 Like

So far, I’ve tried 5 times without success. In combination with and without complete system wipe…

Maybe, just as an idea, it’s Sony server based, as it’s not a disc, but a download?! :thinking:

@Saturate no do you think :wink: psn is the problem in some cases to. I don’t know at the moment can’t check it my self but i think my friend is playing all day already (tearing down one of my builds). Hasn’t complained yet.

I have this issue almost daily. Just end up closing app, trying again and it works. One time I’ve had to reboot PS4. Have redone licenses and rebuilt database and re-downloaded multiple times.

Doubt this is relevant, but when trying to find the cause of a bug: more information is more better :slight_smile:

People with this issue, what model ps4 do you have? Slim, pro, maybe own SSD?

Pro and SSD here.

To be fair my Pro has been “wonky” since day one. So I just figured it was doing it’s usual tantrums.

Your own SSD? Or just the one that comes built in?

Ps4 Pro, own SSD.
Don’t know, but never heard of a Ps4 delivered with SSD. Usually, it’s a simple HDD.

Sounds like there is an issue with Boundless + SSD. Though, it’s not from the beginning. Played Boundless with this SSD for half a year now, without any problems. Other games work fine with this…

Found my old, original Ps4 HDD and everything’s fine now.

1 Like

Ah, i somehow thought the PS4 pro had an SSD!

But seeing as both of you have your own SSD and have the same issue (i have a PS4 pro without issues), i feel like there might be something there!