Release 184 - Report issues here


#305

More minor labeling stuff. It shows when you hover over both the green and blue leaves, and when you combine them into a smart stack as well.


#306

hmm cant make video and screenshot cant show it list is so big
ill try explain again so the list gos from AtoZ but i have like 3 AtoZ lists
so when i scroll down and im at name zorro it follows by abraham and ends at zola then it goes to abba and ends with zora so 3 times a list in a row
hope you get it now

abc…zabc…zabc…z this is how it is now
and it would be easyer if its just abcd…z

this is in the list for adding people to my beacons

i have a suspicion this is the first maxlist plus the expanded list plus the third expansion on the list if ya follow


#307

We couldn’t reproduce it either, but the crash information you have submitted has been received. We do have a fix for this.

This was previously reported by @Lonoty in this very topic. We do have a fix for this, which should be in the next update.

Are some of these names capitalised by any chance?


#308

yes its not 3 list only two and the first list has capitalised names


#309

ASCII-value ordering strikes again! :wink:


#310

I think I’m crashing the server. (Or at least forcing a disconnect.) There are two pieces from a decayed machine at a location on Solum–I’d tell you where, but I needed to reproduce the situation. When I get back in I’ll grab coordinates. Anyway, I tried to harvest them, and I got the hammer double-smack while the crate flickers thing, and then a hard disconnect.

More info coming as I can get it.

And I got it: https://vimeo.com/250912121

In retrospect, I don’t think I’m crashing it. It’s available too quickly. It’s just a disconnect.


#311

While crafting in my workbench I noticed that the description for a Gold Hammer is for the Gold Grapple. Love tha game can’t wait to see what comes next.


#312

New weapon?! Like a hammer on the end of a grapple that whacks things in the face and then returns :stuck_out_tongue:


#313

That sounds awesome, it should totally be a weapon in-game.


#314

Could make the grapples hook exchangeable to other tool-heads (hammer, shovel, knife and glue-bombs for mobs). :slight_smile:


#315

There needs to be some checks added to meteorite events to deal with mobs that fall into caves. A couple of times I’ve made it halfway through, then mobs stop dropping from the portals. Eventually, I find a beast down in a cave somewhere, kill it, and the event proceeds.


#316

Here’s the details because the more the better:
I had encountered a Meteorite when I was helping my friend place his first portal and connections between our bases, it was on Nasharil beside the big graveyard near Toxic Oasis and of course because there were 2 of us it was a level 2. I am using my main (level 50) so I have vitality, power and slingbow mastery maxed and i’m using ruby slings for range and when I can I run in for a diamond shot.
Now my friend is new to the game and very ill-equipped so he bows out of the fight only to snag loot from the bodies when I try to lure them away from him. Surely enough I die and all of a sudden they are on him. He dies. loses durability ofc. So he bows out completely and I am left with a massive collection of mobs and almost kill a good number of them but then of course I die.

Now here’s the issue: when I come back through the sanctum portal all of the mobs are gone. the ones that I spent a lot of time and effort to damage despawned. I thought maybe they went back into the portal or whatever dimension they spawned from, but nope. the meteorite progress bar was more than halfway down and I definitely didn’t kill those massive groups.
This happened so many times that I gave up. I just went to work on my base. The next day I went to the area and saw that same meteorite core and it said completed, apparently someone else finished it for me heh.
The loot box was there…
I got 3 oort.


#317

My experience with that (given that I’ve had a mob fall into a hole deeper than I could reach with a weapon) is that if I run out of range for a minute or so, that mob will disappear and a portal will drop another one to stalk me when I return. It’s just a matter of getting out of range to force the reset.


#318

Cannot seem to craft glue today. I put the sap and bones and coal in…press start and nothing happens. I tried with my main and my alt. Same thing. Anyone else having this issue?


#319

Nope, just tried it and it works for me.

Maybe try repairing the furnace? I have no idea if they do or dont take condition damage (there’s no condition bar).

If that doesnt work, bust it and the base, and place them back down again.


#320

thanks i will try that!


#321

also the game is crashing alot lately for me…was not happening before. Only since the mini update we had a few days ago. Where do i find the crash data that you need?

UPDATE: its crashing like every few minutes now! Its really getting annoying. Devs, I really need some help :frowning:


#322

I’ve seen that happen before and eventually even new furnaces wouldn’t work–but that was back on Test before I moved to Live permanently, about a year ago. I tried making glue today and it’s working–but I’m going to keep an eye on all my furnaces because I haven’t needed to use them of late.


#323

Shift clicking fuel into a furnace seems to delete the fuel - maybe only if the furnace already has 2 items in the crafting area - might be a larger issue, also might have been reported previously, just happened to me :slight_smile:


#324

It’s a known bug. At the moment, you can break the furnace to recover whatever was lost to it.