Release 184 - Report issues here

a stucky spot

and regularly get stuck running up the stairs here (not completely stuck like above, only unable to move up without jumping over the troubling step or strafing to the side)

1 Like

i also get stuck on stairs at some points… i think it may be to do with increased run speed with the Agilty skill? (but don’t quote me on that) i only say this, becase as a level one runner this never happens, but now im level 3 Agi… it happens a few times out of 10

1 Like

I’m getting a graphics issue since the update (and only since the update), I used to be able to see things in much more detail and now it looks like this even though I’m running on maximum settings. Up close is still fine. Other games are crystal clear so it is only Boundless.

1 Like

this has always (seemingly) been an issue (at least on my side also) - to be honest, i think the difference is the fact that we cannot turn off weather effects anymore - even though i have vastly upgraded my rig since playing 6 months ago - i have been looking for the weather effect option, because i remember when turning this off, it allows the game to run a lot more smoothly and you can (unless placebo effect) see further and clearer as a result… bring it back please?

(why was the option removed in the first place?)

1 Like

The LOD settings may have changed in the last update, or you could be experiencing a slower connection to the server you are on possibly.

My guess would be… if you could turn it off, and give yourself an advantage over other players (and see more clearly), then no one would turn it on… negating the need for weather effects in the first place.

Also… weather effects will actually affect you, either positively or negatively, in the future… things like acid rain etc.

2 Likes

Thank you for your help. Whatever it is, it’s annoying as now my once pleasent view is mush lol.

I would never turn off weather effects, the snow and the rain are great. Except maybe when it rains through my trapdoor lol. I was sad they removed the fog and rain from PUBG, booo.

1 Like

yes i keep forgetting about atmospheres are planned :)… but i was only coming down to the fact that turning the off does/did seem to help with system/GPU load… example…

I have noticed - even with my i5 - GTX 1060 - DX12 - semi modern beast that when it snows (this being the worst imo) i will have various lags (but yes, mostly sstable since upgrading system) - compaired to when it does not snow… also… the visual haze of rim worlds nash’s yellow for example… does make a heavier system/GPU load for myself personally… and i am a long way from affording a Ryzen 7 :stuck_out_tongue:

2 Likes

but then i guess i could sacrifice the finer details of per-pixle lighting and turn that off… but my universe would then look so… bland :stuck_out_tongue:

See this link, hopefully this works. It is a bit more tricky on a smartphone.

2 Likes

This comes from the dynamic FPS setting - the game is unable to render at the desired FPS, so it (aggressively) drops detail. Try turning that off

1 Like

Can you provide the altitude information as well? The first location has lava as expected. The second location leads to a location where I cannot find the hatch you mentioned.

Thanks for the response. This pretty much confirms that increasing a few levels does play havoc with the feats, so I’ve added this information to the bug database.

These are further examples of characters getting stuck on chiselled blocks. Hopefully, these will be fixed in the next update.

1 Like

This worked PERFECTLY! Thank you so much!

2 Likes

Started building a small cloud… but the visual doesn’t look like what it was made of.

exact co-ords (solum) 511N 681E (altitude 44) south of Pauldes Cecchi

Unde the Gem Hunter Emporyum (took me at least 20 bumps to get out the other day, as i warped to @Jenndragonfly but she was in the stock room and the hatch was locked - she was afk, so i tried the cave :slight_smile:

My fault for not being clear on planet i just took for granted everyone knew Aquaportas

Dont know what happened with your links bud, but text, not screenshots :slight_smile:

yes from a distance, its does look to be ringed by red wood…

re: broken baskets

There are two of them, the metamorphic color 51 and the sedimentary color 68.

Is there a way to view the color number of a stone I’m carrying? Maybe they just look the same…

edit: Just tried a batch of stones from the same rock, they sell fine in the basket next to it.

@Braindrop
Yes, via the debug info. Player entity shows what you have equipped in either hand.
Selection shows what you have your crosshair at. But I dont think you get a list of the stuff in your inventory if that is what you are asking.

Ok, with the debug menu, I’ve verified that it’s a different color ID. So the problem isn’t that the basket is broken, the problem is that the colors aren’t individually distinguishable without use of a debug menu.

3 Likes