Release 190 - Report issue here


#181

Some more strange region names.


#182

Workbench says 255hrs til complete but is fully repaired.
I have a bunch of random benches that started doing this. Theyre all fully repaired. Some started doing it on the first stack while otheres didnt start til a few stacks in.



Workbench says 255hrs til complete but is fully repaired
#183

Ok, so I broke one of the tables that was acting up and all the rest were fixed, however, I lost all the rock that was queued to be crafted. Dont care about that but it couldve been bad if somebody were to lose something valuable. :worried:


#184

Thank you for checking it out! There is a road leading to the gleam pillar build. And I dont really know how much prestige I can expect from the sand box. It has a lot of natural blocks, but also some machines and rare blocks. I think the beacon says it has around 150k prestige. Nor sure if that is reasonable or not.


#185

Sorry for the delayed response. We are going to take a look and see if we can reproduce the bug.


#186

Thanks for the reply, I’ll update the existing bug report.

I can’t really picture the setup. Do you have an example where you were experiencing this? Or a setup that can be created to illustrate this?

We should have a fix for this soon.

I haven’t been able to reproduce this. Do you have a screenshot?

What are the coordinates for this portal?

If you get the message again, please share a game log.

Did you have the option to submit a crash dump?

If the item isn’t showing on the shop stand despite having a price, then that would be a bug. But as you indicated that the issue has since been rectified, then we would need another example of a reproducible issue in order to check this.

Thanks for the name examples, I’ll update the existing bug report.

Was your Crafted Items section full at the time when the issue occurred?

It’s a known issue.


#187

Is this the same as Oort shards disappearing when you change portal dimensions? Whilst they are in the portal’s inventory, I mean.


#188

Oort shards dont dissapear, but they will pop out as an item drop. The table issue with crafting queue is a true ‘dissapear’


#189

Oh… I couldn’t find them (that’s what I thought would happen too)
Maybe they teleported upwards?


#190

Locked doors can be opened by someone who just went through the portal.


#191

When you login with a hungry character (energy bar flashing blue) and then eat, you will still hear the “hungry sound” occasionally until you relog or switch characters.


#192

It could be a possibility if the portal is surrounded by other blocks. Is this the case?

Can you go into more detail here? For example, is the lock within a beaconed area, or just outside it?

You’re right. Thanks for the report, I’ll add this to the bug database.


#193

Yeah, it was surrounded. Maybe (if possible) it would be better to have them pop out towards the player? If not, they we must all learn to be more careful :joy:


#194

The portal is locked from the opening side. Only that 1 side is locked the other side isn’t so when someone goes through and between the locked door and the portal they can open the door and their game crashes. Once they return the door is open. I saw this happening and I close the door, they tried to open the door again from the locked side but they couldn’t so the lock was working. @Liveey knows about it as it was her friend that went through it and they can give you more details on how they did it.

The portal leads to a reserve spot but the portal, lock, and doors are all within a plot.


#195

You can open the door as the next world doesnt register, the game does catch this and drags you back to your original position behind the door eventually but you still get to see whats on the others side.


#197

Simple but easily reproducible bug. When you fire a grapple, hang on it, and open any menu, it will play sound as if you have detached the grapple. Simply firing the grapple and hanging off of it and then pressing Esc will reproduce the bug.

Cheers


#198

When getting the option to press E to interact with an object, opening the chat box will make it a black hole.


When dying in lava (how I found this out), being returned to the sanctum leaves a red circle around the crosshair.

then

If you do not return to the location where you died, instead take the right warp to a different location, the red circle of death stays around the crosshair till you die again.

red circle lives on


#199

no!! D:
I need to have a way to turn off the grapple sound!! it kills my ears!!
I used to be able to turn it off by scrolling my left hand while grappled with my right hand but they fixed that, now I have to open a menu as soon as I grapple, which is still workable, but I NEED this feature! lol
Or instead change that awful awful grapple noise… or just take it out completely…


#200

Can you provide a world, screenshot and coordinates of this location? I would like to take a closer look at this portal before constructing a similar setup of my own to see if I can get the same situation occurring.

Did the player in question submit a crash dump?

Also, what are the coordinates and the world where this is located?

When you said you do not have max dex but only have 2, did you mean that you have turned on Dexterity Bonus I and Dexterity Bonus II? As I cannot reproduce this.

Okay, so what do the majority of the players think about the grapple tool sound, aside from the obvious bug about it changing when opening a GUI menu?

Thanks for reporting these, bugs have been logged.


#201

I liked the old bug too where you could switch your other hand item and the sound would stop…

It would be nice if the sound maybe just faded over 1-2 seconds… like…

PACHUNK BEWWWWwwwww… and it’s done