Release 190 - Report issue here


#141

I noticed the “primary hand” activating over and over in the sanctum bug is still around. Also noticed that if it didn’t show movement of the hand I would still see a message that I had hit the portal or something in the sanctum for 600 damage.

I wasn’t sure if this was still listed as a bug or not and thought I would bring it up since it happened to me.


#142

I didn’t play over the weekend, and when I just logged in, it looks like one of my beacons has changed ownership from my alt Craftr, to one of my Hamlet peers. The beacon is at -2090N, 1742E, 94.

It should’ve been fueled to make it through the weekend.


#143

I experience the same thing. I log in: Character starts spamming Left Hand (LMB), I change characters, Character starts spamming. Doesn’t happen when I return to the Sanctum for the game world.
It’s been around since forever and therefor I was unsure if its been reported.

Before arriving at the Sanctum after starting the game and when switching characters, is always a UI click right before.
My Guess: This mouse click is not fully consumed by the ui and somehow locks the mouse to a mousebutton down state for the game. Clicking again ends the LMB spamming.

I don’t think thats a bug, I guess there is a script breaking the warp blocks for you to open the warp.
You are just not supposed to see the damage numbers in the UI.


#144

It’s a known issue, but we may have a fix for this, which should in the next hotfix / update.

The message is a bit misleading, so a bug has been logged.

What world is it on? Also, when you said that the ownership has changed, did you mean that another player’s character now owns it rather than one of your own characters?


#145

Holding in rmb to fill the meter, nothing happens.
Had to restart game.


#146

Sorry, on Solum. Yeah another players character now owns the beacon.


#147

Actually disregard. I spoke with my settlement mate and apparently the beacon expired and he grabbed it real quick. No issue.


#148

OK not sure if this is a bug but two times this week I have checked one of my portals that I know had over 3 weeks on it to find it was down to 1 week 6 days and the oort shards where mix amounts here is a pic of the 2nd time it happened

my munteen portal that is the same blinks away in the same hub is just fine was almost full this is the same thing that happed to the 1st one. The way point on 2nd one is 1,449n -1,857e alt 234 on vulpto its the portal that gos to nasharil here is a pic the 1st one it happened to is on solum its the Aquatopia sky view portal way point 813n 543e alt 65 it did the same thing but I don’t have a pic for that one


#149

Hi Dunedragon,

I took a look through the analytics data to see if your portal had consumed any fuel it shouldn’t have.
In both cases it seems as if the portals have behaved as they should, taking one oort shard an hour.

An example of the data:

fuel

This does not mean the there is no bug. We could be logging the wrong information.
We don’t log all the information about the game. Would you be able to tell me how many oort shards you initially put into the portal? Was it a full smart stack?

Cheers,


#150

@Dunedragon I assume no one else had rights to the portal and maybe redistributed the shards somewhere else? I’ve had that happen before.


#151

yes me and moebius and jenndragonfly on first one who i trust fully.and on 2nd one me and moebius and creegle


#152

yes full stack 891 shards in all 3 portals there that take 1 shared per hr. it was the only one that went to 1week 6days the others where all most still full.and as you can see in the pic it did not burn evenly. ?


#153

Do you remember what you were doing before this occurred? Provide as much information as you can so that I can add it to the existing bug report. Also, if it happens again, check the game log to see if there’s anything unusual.


#154

Hi!
What I’m am doing wrong here? Why my atlas don’t show me anything that I am discovering?


I’m playing on a Mac. And also I noticed that I don’t have lag when walking looking for the feet, or looking for heaven… but enormous LAG when looking at horizontal.


#155

You are in a region you haven’t discovered yet (there is a specific small area you must enter to discover the larger region around it which you can aim for using the compass – you see you are South of region ??? meaning you must head North to discover it). Once regions are discovered they will show.

About the lag, looking at the sky means you aren’t rendering any of the terrain around you on your screen, increasing performance (the same can be seen with minecraft for example) – I’m guessing looking at the floor is doing something similar.


#156

I’m still not understand how this work… I think i discover all the regions around my house but the map still not showing me all :frowning:


#157

If it has ??? in the compass rather than a region name, the region you are in has not been discovered, for example in that photo you haven’t discovered the region you are in.


#158

But WHEN and HOW, i discover the region?
I must walk all the region? I must do something? I must go to a specific place?
confused


#159

You have to walk towards it (specific place). On your compass, take the plaza picture for example, you are northeast of the region discovery zone. That means you have to walk southwest until you get the notification that you have discovered the region. Then, and only then, it will show up as discovered.


#160

I was running around in the cave at lava level collecting different stuff and mining, nothing special, when i fall in the lava.

One other thing that i have noticed is that the skill ledge climb make me jump when i walk on sloped surfaces, it can be dangerous at edges.