Release 190 - Report issue here


#161

I imagine you guys have gotten a ton of crash reports from me, because… I haven’t been able to get the game to function for about a week now.

Log in, no problems. Leave the Sanctum, no problems. Get into a world… and the game spends about 20 seconds loading assets and then dumps me.


#162

what do you mean by this?


#163

Will check on Monday but perhaps your chunk cache is corrupt.
Can try deleting
C:\Program Files (x86)\Steam\userdata\yoursteamid\324510\local\chunkcache


#164

That’s happened to me before too :+1:


#165

Recently? We fixed the issues we found but perhaps one remains.


#166

It happened way back in release 184, so probably fixed by now - I forgot how long ago it was :slight_smile:


#167

yes I still have to delete mine when the game starts to get unplayable from lag as soon as I delete my chunk cache it runs great


#168

What kind of lag do you get? Low fps or the world takes longer to appear or something else?

Whats the spec of your PC? Cpu, ram and what kind of hard disc?


#169

World my ms gos from 76 to over 300ms spec quad 4.3 16gb ram GeForce gxt 1060 6gb DDR5 my ms is at 137 now slowly going up the more I play and I play a lot sometimes 12 hrs in one siting and if I log out and back in still the same two time I have had to delete the chunk cache then no more lag ms gos back in to the 70s


#170

Thanks @michaelb , this solved the problem on the first attempt.


#171

It seems that I need more prestige to form a settlement. I need at least 10,000 … I’ve only got 50,000 … can’t quite work out how much more I need to add to hit that target :thinking: hmmm maybe I need to add a shed load of gravel :bulb::crazy_face:


#172

“Argh” that Problem again. We had it in our Town on one Tower too and fixed it by adding Plots to the side of our Tower’s Plot (Like i did to fix streets) in a zigzag form, like:

oo
o
oo
oo
oo
o

I have the feeling that some Towers get handled like Streets by the new algorythm. I think this is a @james case :wink:


#173

I have the same issue with the sand box museum. And you dont get any footfall either because of it. :confused:


#174

With atlases, sometimes it glitches while your using it and at the point you do discover a new region, it will turn all black. The whole thing like its light bulb went out. Taking out of my hand and putting it back in my hand fixes it. It happens quite often and only when a new region loads.

notation for people who don’t scroll up, for this reoccurring question. Run in the opposite direct of the ???'s on the compass. If it says you are southeast of whatever and its ???, then run northwest until a region pops.


#175

I’ve got a house built on top of a small hill which is partially hollowed out to create some extra rooms and there’s a tunnel that zigzags down to ground level and then down to a cave system where I have put 2 portals …I’m guessing the tunnels are seen as roads so the whole settlement is being chopped up in terms of prestige …I guess I’ll have to add a few more plots and build some pointless buildings to pull it all together.


#176

Swinging tools in mid air and not hitting anything still wears them out. To prove this I took a bag of tools I deliberately died 4 times, and then was seeing how many hits they took to explode. It takes 3 hits. Then accidentally discovered that 3 swings in mid air also still explodes the tool.


#177

I’m having the same problem to 12,132 prestige and still not an outpost ???


#178

I have the same (known) issue at Miners Bluff…


#179

@Swede I checked the Sanbox Museum, and it just makes no Sense.

The things i normally look for are:

1 Plot big breaks that cause the Town to break into pieces (You don’t have those)
Variations in height with no Plot underneath (Found none)
2 Claims of 2 Chars touching each other in a weird fashion :wink: (Its just 1 Claim Block)

I even checked what happens if i Claim 1 Plot on your side or in Claim Ls, but that doesn’t help either (And normally this is my Joker move).

Its clearly bugged


#180

Bug with portaL?

I was building earlier today and this portal looks fine but occasionally it glitches out and I become stuck in between both portals (hitting the back wall on both sides as if I reversed the portal exit on one side but not the other. So I would become stuck infinitely)

I then went to see my build and was disconnected immediately from server with a “Illegal protocol error” message as if I teleported back to my portal/moved too fast.

I was unable to get a screen shot of the glitched room because my client crashing fixed the issue, however I will post here if it happens again it could be lag that caused this however it was really peculiar how it happened to my partner buff and then with me (as if he broke it and it then affected me).

Also the experience pie from before (in regarding the shop stand where I could see a persisting loaf but could not touch it) was listed at 1.5k c, not sure if that matters however I should not have been able to see the persisting loaf regardless of prices. As I was not added to that shop that has been fixed since the owner restocked his supply.