Release 192 - Report issues here


#333

I have had that occasionally. Each time with that or similar I have ended up logging out of the game or switching to a character on another planet and a few hours later come back with everything fine. I thought perhaps they were doing some sort of maintenance on servers one at a time or something. I think though I only have the problem on Therka. Not sure. Last night my doors kept opening or closing and I kept being teleported around inside (even upstairs where I had not even gone in days) and sometimes outside and then inside. I logged out before some spitter came by and had a feast on me. Came back three hours later and not a problem at all.


#334

the coordinates where it happend this time are 926N 1,711E (A:64) i know a few other people have sayed it randomly has happned to them and one time when i was in the backroom of my shop i found a spot where it made all my machines do the same thing…trick is tho it seems random when it happens


#335

I just noticed the exact same issue. Quite annoying.
I also run torches in right hand slot 1. :joy:


#336

I have the same problem with my 3rd character, made a few months ago. Landed on Vena V, completed the obligtory quests, deleted the few plots used and removed beacon. Ran off to join my main build (logged into Main Toon to include in beacon permissions of course) but cannot make the existing (main build) beacon into my Alt’s “Home”.
I can set a waypoint for the origin landing site/ early quests location as if something still exists.
Adding a beacon there doesn’t become my Home.
Adding becon within permissioned plots doesn’t become my Home.
I had ignored this problem and just kept playing, figuring something would work out . . . sometime!


#337

What I did that avoided the whole problem was did the tutorial on my alts. Then my first character added them to the beacon. Then I went and build places near my first character with each of my alts. When I set the beacons for the new places with my alts I set the new beacon as the new home (the beacon can only be home to one character… the owner of the beacon) for them. Then I went and tore down the starter homes. You could also just let those beacons expire if you don’t want to clean up and keep what you had put there.


#338

I was hunting, standing in the tower that we build and this happened…

In the video i’m just jumping in place… I’ll email the minidump and logs in in a sec


#339

Thanks for the replies. There’s definitely some issue in the game, so I’ve logged a bug, although I didn’t encounter exactly the same issue in the video.

We’ve pushed a fix for this yesterday. Are you still getting the issue?

So the game crashed sometime after the video was taken?


#340

No I terminated the process because alt+f4 doesn’t work in boundless.

I captured the dump using visual studio.


#341

Yes. Do i have to clear some caches or revalidate the game files?

My Hands Settings.


#342

Speaking of hand issues, I assume you are aware of the bug where occasionally hitting a number will not switch your items to that set, but at the same time other numbers work.
I haven’t narrowed it down to anything like just having an item in primary hand, but its annoying and I hope you know about it my now :wink:


#343

Yes, it is still bugged right now.


#344

I don’t know what you fixed in the recient patch. The patch notes say this: “Fixed left quickuse radial item placement issue.” but there is still a definate problem. When you place an item into your left hand from the inventory, the item that was in that slot does not unequip to the inventory. It instead moves the item to the 12 oclock position on your right hand which unequipps anything that was placed there. When you attempt to put the item you had back in that slot, it will not equip until you remove the item that was placed there by the bug. This is becoming really annoying.


#345

Item Pickup:
I carry my gem torch in my right hand. Sometimes I accidentally bump my right mouse button and place the torch. When I pick it up again, it gets returned to the stack of torches in such a way that it is placed back into my right hand, however, when it is re equipped in this fashion, it produces very little light. I have to go into my inventory and manually re equip it. I suspect that the little light symbolizes the type of torches I had in the stack which are ‘basic torches’ however the graphic of the gem torch is being equipped, with out the rest of it. I only carry one gem torch. The rest are generally basic torches or cloth torches.


#346

I don’t know what you fixed in the recient patch. The patch notes say this: “Fixed left quickuse radial item placement issue.” but there is still a definate problem. When you place an item into your left hand from the inventory, the item that was in that slot does not unequip to the inventory. It instead moves the item to the 12 oclock position on your right hand which unequipps anything that was placed there. When you attempt to put the item you had back in that slot, it will not equip until you remove the item that was placed there by the bug. This is becoming really annoying.


Release 192: Balance, Fixes and Polish!
#347

Also there is another bug in which I have encountered. I carry my gem torch in my right hand. Sometimes I accidentally bump my right mouse button and place the torch. When I pick it up again, it gets returned to the stack of torches in such a way that it is placed back into my right hand, however, when it is re equipped in this fashion, it produces very little light. I have to go into my inventory and manually re equip it. I suspect that the little light symbolizes the type of torches I had in the stack which are ‘basic torches’ however the graphic of the gem torch is being equipped, with out the rest of it. I only carry one gem torch. The rest are generally basic torches or cloth torches.


#348

@vdragon, When can I know if you all have looked at this and figured out what is wrong with the code you all have? I was looking to make some major changes in my area but didn’t want to do it before you all have at least looked at the issue and determined how to fix the code.


#349

Different thing noticed last night. I killed a critter on Therka then went to open it with my totem. When I aimed right at it then it disappeared. I found if I went up, down, or sideways a little it appeared and every time I pointed at it then it vanished. After experimenting, I pointed at it and it vanished, then swung my totem at the invisible critter and out popped the goodies without it reappearing.


#350

This looks like a bug to be, the objects get fling across the map as he is cutting down wood.

edit; sorry for the music i didn’t realize it would get recorded.


#351

this is a bug i have encountered 3 seperate times now in this release… i do not 100% know how to reproduce as it does not happen often at all - think its a random/intermittent bug


#352

I was just mining deep inside a mountain way down at ground level in a coal vein. I broke a piece of coal. Everything went black and suddenly I was standing in daylight outside with the mountain not in view. I had to search around to find where I was and discovered I had gone way up to the top of the mountain and had a heck of a time finding a way down other than digging.