Release 192 - Report issues here


oh yeah i totaly forgot about the bug and cuntinue building sorry :frowning:


Really minor bug.
It’s not obvious on the screenshot but the box doesn’t scroll up past this point. I can’t see the first sentence I wrote there.

I can still edit the first sentence without seeing it, and if I add a linebreak in it I can then scroll up all the way again.
I get the bug both when entering the text for the first time and when editing it later.


It’s a known issue.


I keep getting ‘error: 13’ whenever I try to load the game. I feel like this is probably an issue with my computer rather than the game itself but I wasn’t sure where else to ask. Any ideas? :slight_smile:


I was out and mining on andoweem and now I’m stuck. I can’t move. but I have a nice view of the cave system and planets. there seems to be something fun on that spot as I can quit the game and it’s still happening. see the video. I tested to clear chunk data too but didn’t work :stuck_out_tongue: I don’t know but this is probably time sensitive as the ground will regenerate soon.

@vdragon @lucadeltodecso

De bug info


Debug Information:
Game version: live (9fb57968)
Username: virresss
Character: Questing-Knight
Worldname: aus_c1_moon1
Player game position: 161N -192E (Altitude: 32)
Camera position: -191.74, 33.45, -160.61
Camera direction: 0.866, -0.315, 0.389
Facing: EAST
Player entity id:6386275:
Health: 213.000000/4704
Air: 100.00%
AngleXZ (deg): 114.214
selectedIndex[0]: 6
1 color(1)
selectedIndex[1]: 7
Playing Time: 02:19
Player Trust: trusted
Plots: 77\525
Joined: 3
Client Local UTC: 1531474954.36
Synchronized UTC: 1531474954.11
Client WorldTime: 55867819.68
Server WorldTime: 55867819.68
Smoothed Latency (ms): 207.63
Latency Histogram (Total Session On Current World):
0ms - 50ms : 0
50ms - 100ms : 0
100ms - 150ms : 0
150ms - 200ms : 261
200ms - 250ms : 70
250ms - 300ms : 0
300ms - 350ms : 1
350ms - 400ms : 9
400ms - 450ms : 3
450ms - 500ms : 1
500ms - 550ms : 0
550ms - 600ms : 0
600ms + : 1
Total Points Recorded: 346
Timestamp-Boost (ms): 500.00
Latency (ms): 201.68
Max TLMS: 297.963
Informed Server WorldTime: 55867819.326
Transmission Delay: 0.100
Delta: 0.352
Clock-Offset: 55867625.992
Messages Sent: 2.14/s
Data Sent: 198.35bit/s
Commands Sent: 2.14 cmds/s
Messages Recieved: 16.52/s
Data Recieved: 12.76kbit/s
Commands Recieved: 73.96 cmds/s
Buffered Amount: 0B
Messages Sent: 8 (15.57/s)
Send Failures: 0 (0.00%)
Acknowledgements: 8 (15.57/s)
Data Sent: 464.00B (7.22kbit/s) max(58.00B)
Packet Loss: 0 (0.00%)
Latency: 194.03ms max(194.16ms)
Chunk Data:
Chunks Received: 0.00 /s
Chunk Bytes Received: 0.00bit /s
Peak: 776.59kbit /s
Rate Limit: 60 /s
Chunk Cache:
Entries: 2612
Hits: 0
Misses: 4673
Removals: 1
Memory Used: 11.68MiB/5325.00MiB
Planet Cache:
Entries: 22
Hits: 2
Misses: 22
Removals: 0
Memory Used: 6.35MiB/346.00MiB
Chunks Meshed: [614, 450, 308, 256, 57]
Chunks To Destroy: [0, 0, 0, 0, 0]=0
Chunks To Mesh: [0, 0, 0, 0, 0]=0
Chunks Loaded: 0 chunks requested
Lod chunks loaded: 864, 684, 504, 416, 145
Physics Chunks Loaded (last second): 0
Chunking Distances: [12, 20, 32, 64, 64]
Chunk Draw Distance: 64
Position: [-192, 33, -161]
Distance: 0
Meta: 0x0
Liquid: 0x0
Color Index: 0 (45)
Local Block Position: [0, 33, 15]
Current Chunk:
Position: [-12, -11]
meshMinY: 23
meshMaxY: 91
waterMaxY: 0
mesh blocks: 1
Picked Location:
Game Worlds:
Status: Loaded
{player}: okay
FPS: 60
Frame Time: 16.67ms
Update + Render: 4.47ms
Render: 2.73ms
Render GUI: 0.91ms
Update: 1.74ms
Update UI: 0.29ms
Heap Working Set: 813.656MB
Created Nodes: 2136
Unique Meshes: 1073
UI: 0.37ms
New UI: 0.05ms
Weather: _seeds_02 (1.00)
In cave: 0
Underground: 55
Grapple Speed: 0.000000
Target: 0.000000
Grapple Speed: 0.000000
Target: 0.000000
Focus: true
Lock: false
Context: DUI
Threat Level:
Questing-Knight: 1.000000


Is it still happening?

Thanks for listing the coordinates for the location. I went to take a look at the area you have mined and it does indeed occur pretty much every time. I have beaconed the area for now.

@lucadeltodecso, do you want to take a look at this area?


Has anyone noticed that if you have an Alt using machines that your main owns and then when the machines finish their tasks if you run into the area with your main (instead of Alt) the XP is given to the main and not saved for the Alt? I think I’ve seen this a few times but figured I’d ask if anyone tested this.


I think that’s happened to me a few times too.


Nope, looks like it’s working now! :slight_smile: all good


I believe that’s working as intended. It will do the same if another player uses your machines/plot- the xp always goes to the owner of the machine, not specifically the person that initiated the job.


Sounds like life in science. Thomas Edison owned Edison Laboratories and got the credit for inventions as the owner. He had something like 176 scientists working for him. A black scientist working for him invented electricity and Edison got the credit as the owner. There were three or four large lab companies each having several labs with up to over 300 scientists employed in each. The owners got all the credit and appear in the history books as the inventors. In Boundless, I guess it’s the same idea. The owner of the machine gets the credit in the form of experience whomever actually used the machine to craft items. :grin:


Names in chat seem to avoid the word filter… (while may name is usually asterixed out, someone who had the filter on could see it in chat window)


Also crash dump coming through now from when i tried to look at a shop stand in my shop that a friend was stocking up…


There is something odd going on with how request baskets calculate the amount of items they buy:

It says it buys 65 items @ 4c each. (Which means it should have 260 coins.)
But when you put the items in, it only has 241c left.
(Which means you can’t sell and have to keep removing items from the stack until it fits.)
I’m pretty sure it has something to do with when and how tax is applied but it is very misleading.

(Thats actually a pretty badass pose of my character there. :joy:)


I have a furnace at home that is crafting cooked meat out of heat.

For the story, I had 2 smart stacks of raw meat in it for a long while, I cooked a bunch. Then let it be. And tonight I removed the raw meat, put some loaf in it to cook it instead but it didn’t let me start it. I removed the raw loaf and saw a meat was still half way cooking. So I let if finish. But it didn’t finished. It cooked an other one, and another one, out of thin heat.I crafted more than a 100 that way already.
I stopped and restarted the furnace, restarted the game, but it’s still going on.

Edit: Yep. as @Havok40k said, there was another smart stack of meat hidden inside


@mogdu I’ll bet that if you break the furnace, it will drop a stack of raw meat.
This is a known bug where if you shift-click an item into the furnace, it goes into hidden slots that don’t show up in the UI, but work normally otherwise. You probably shift-clicked to add an extra stack of meat at some point and did not realize it.


In shop stands if you set it as 0C it will go up to 1C for other players and it cant be seen for the owner

also item acting wierd on stand


The description here is a bit vague. Can you explain this in a bit more detail? What filter are you referring to in particular?

Thanks for submitting the crash dump. What are the coordinates of the shop stand’s location? Furthermore, when you said you tried to look at the shop stand, were you just merely looking at it, or did you interact with it and look at a particular GUI menu tab?

Thanks for the report and screenshot. The game is definitely listing the number of items that can be sold pre-tax, rather than the actual number after tax is applied, so I’ll add this to the bug database.

The shop stand at the specified location doesn’t have any items right now. We can’t reproduce this on the version we have, so if there’s another example out there (or if the original owner restocks the item) then we can have another look.

What are the coordinates of this particular shop stand?


it happen when I set the items to 0C


Water running through Machined iron blocks that I used Iron Bevel Chisel on.
Location: -1,217N -379E (Altitude 58)