Release 192 - Report issues here

closed my inventory and my spanner was going nuts like I was holding down the mouse, but I was not holding down any key. I let it go 5 times before I clicked to stop it.

Just tried to accept a friend request but was unable to. The UI briefly flashes and almost immediately disappears. Trying to interact with him afterwards I can’t even get to the menu.

After restarting my client I sent a friend request to him and it worked.

Not sure if intended but Cuttletrunks are a bit intense on worlds I’ve looked at since the update - Vulpto, Nasharil and Andoweem all had large hunt packs of them that seemed to home as per the cheaty little Hoppers. They were all over me almost immediately after entering the world. Not terrible for me but not fun more than once for a newer player I’d imagine.

Same issue with item out of left hand going into right hand (and replacing whatever is in Slot 1 every time).

Repeated left hand clicking still seems to be an issue but not after exiting the Sanctum. Instead it seems to happen on first UI exit after leaving the Sanctum (/a portal?). Aside: if you happen to be holding a warp block and there is an existing open warp in front of you when this happens it will place the block, presumably resulting in that invalid warp configuration message but I didn’t have chance to read before the game crashed and the process ended.

Vulpto now has (plenty of) Elite animals but I guess this was an intended balance change.

I’m up to 650 lost machined gold at this point. It seems that anything queued up before the patch wasn’t outputting anything after the patch. My machine broke producing nothing, and when I repaired it it continued to produce nothing and just eat my items. Take a look at the video I made showing this:

I had another machine producing titanium. I cancelled the titanium and was given the inputs back (both spark and ores).

I have not tried to queue up anything new.

I’m doing an inventory now and some math to figure out how much titanium I lost…

[EDIT]: I’m 90% sure I lost at least 600 titanium alloy. It could have been more but I don’t think it was less. As stated above I’ve also lost 100 titanium furnace bases and 650 machined gold (these two numbers I know are exact).

One bug and something I think the devs should allow people to benefit from, if they can’t get their mats back (for maybe a day?).

If you go to the sanctum with a buff, the buff duration refills. So you can have infinite persistent pies for example by constantly going back to sanctum and then back to mine. I’ve tested this out a couple of times with the same buff. I noticed it happening through regular portals as well, but haven’t confirmed that.

1 Like

@schasm

On Cuttletrunks - All worlds have gone up by a tier. I’ve noticed increase spawns of plants too on the t4 worlds, and more elites. This seems intentional and not a bug.

Same thing is happening when you go through a portal…

poo, yep, I am missing a bunch of compressed clay as well.

Thanks! Yep I saw they’d gone up but also the Cuttletrunk AI seems to have been tweaked. More of them, actively hunt in packs, home very quickly and without obstruction as they fly above obstacles of course. With a Hopper or Spitter it’s forgiveable as they have negative traits to balance them (slower speed, stupid pathing, etc.) With the new Cuttletrunks they have few impediments so swamp you.

I’m not that fussed, I can just adjust my play but for lower level players or people with less battle confidence it will probably limit their explorable universe without planned grouping. If that’s the intended effect then okay but it feels like it could make for a smaller, less wonderful and awe-inspiring game for new players.

I assume it’ll get balanced if needed, just wanted to note it here in case the effect has been underestimated.

Maybe it’s to dissuade solo players … perhaps the intention is that we’ll all have to go around in groups to be able to survive. It seems that players that tend or try to be more independent have been discouraged over the past updates.

There is no 192 release thread? Or is it just me? :stuck_out_tongue:

3 Likes

Perhaps, it can be a challenge. Not sure it’s intentional though - most games would rather welcome both and benefit from the larger market of players. I’m a fan of soloing due to child care afks so it’d be a bummer if it did follow that path.

I hope it’s not intentionally too, just going by what I’ve seen in game so far from the past updates as well as a lot of little things mentioned and discussed on this forum. It would definitely be a shame if it was the case but hopefully it isn’t.

1 Like

Sometimes trying to repair a power coil with an iron spanner (not tested with others) does nothing to it at all. It displays that its repairing but has no effect on the coil.

image

EDIT: Repairing it with a ruby compactor spanner got it up from “worn out” after which the iron spanner suddenly works. Same for other “worn out” coils.

My Quit Button is under the down Menupart. I think i have to play forever now :wink:

3 Likes

Interesting development from an old similar bug: I had a diamond hammer in the top middle slot of my left hand (diamond is the first item in the smart stack, all hammers are in this smart stack)
-I took a Ruby hammer from the smart stack and placed it in the top middle slot where the diamond hammer was
-the Ruby hammer is now in top middle of my left hand, but now the diamond hammer has moved to my right hand, top middle slot.
(I never keep hammers there :P)

1 Like

Not being able to go up stairs on an angle is quite annoying. It seems the magical angle is anything more than 22.5 degrees will cause you to walk alongside the step, but I feel like it should be 45 degrees.

Solum is now a level 2 world and Epsilo is now a level 4; both used to be 1 and 2, respectively as I recall. Did we do a << 1 accidentally? Either way, for a new player to run into a stout spitter on a starting world is quite dangerous. I hope this was not an intentional change.

1 Like

It’s clearly been reported already, but throwing my two cents in - lost a mass craft of machined silver due to the update :poop:

1 Like

In a similar sense, if you are moving in a diagonal direction (for example holding down forward and right) while attempt to go up stairs, while facing the stairs square on, next to a wall, you now go nowhere.

1 Like

The number next to someone’s icon appears to be the number of buffs applied to them. Is that necessary to know? It honestly looked like there was a stack of 1 Hertha’s off in the distance before we figured it out that it was buff count.