[Rellatirius] --[T7 - Savage Blink Exoworld]-- [Inactive]

Schreib mir doch :slight_smile:

I read that as “schreit mir doch” at first :laughing:
Like neat can I get in on this

Interesting. I wonder if that’s an error or if someone actually did spawn a sov with it. :thinking:

1 Like

yea it is kind of weird :neutral_face: :face_with_raised_eyebrow: :thinking:

1 Like

Unless Boundless Info is wrong which I am unsure exactly how it knows what Sov colors are selectable, white is still not available.

Maybe someone can try creating one… or checking world control.

i did check world control on a planet where i can change my colors at, and white is not available

also it shows each one is selectable which is also a bit odd

boundlessinfo shows that the only white selectable are:

image

1 Like

so which colors are exo? infinity is a lie?

So if a sovereign has unlocked it … but is not open to the public … I believe it doesn’t register with Boundless Info … as Boundless Info only list planets that are scanned I believe.

If I hadn’t just changed them I would
Time to roll a new sov i guess

It looks like all of the colors are showing as sov selectable on this exo, which is unlikely. I don’t know the cause, but I’ve seen that bug on the forum code generator before.

2 Likes

not sure if people are actually reading with their given eyes lol :stuck_out_tongue:

most likely a mistake as @Rydralain said
no need to create a sov for that really

2 Likes

Yeah that’s what I figure it must be too, and it seems to be isolated to mostly this one instance since it seemed fine with Shujansel

I saw that, but a new sov is a new chance and mine has 3 days left anyway :laughing:

2 Likes

ooh thats a different story :joy: :stuck_out_tongue:

1 Like

Yeah, looking through past sov scan posts, I would guess something happened in the last couple days.

@Angellus may look into it, if they still have interest in this project.

2 Likes

I need to run through Sovs soon again and do some scanning Ive been slacking…

There is an annoying race condition bug that I never solved that causes the colors to be calculated incorrectly. It seems to only happen when the colors are not uploaded timely after the world appears. I assume it has something to do with another Sovereign world spawning after the Exo spawns. But I never dug more into it find the root cause.

I have manually recalculated all of the colors and updated the post so everything is accurate now. You can update any other worlds that may have been affected so they should be fixed now as well.

(also, my server updated to docker-compose v2 and the transition was not as smooth as expected)

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.