[Resolved] OO does not even launch?

Heyo guys. It’s been a little while since I have played (too many other new games keeping my attention) but I have tried to get back in this week with no luck.

Essentially, the game will not even launch for me. No matter if I launch from the desktop or inside steam, the steam window that says Oort is launching will show up, and then once it closes, nothing happens. I have done a fresh install of Oort in steam, and have tried both OpenGL and DirectX11 versions to no avail. It does not generate a new log and the latest I have is from last month.

I suppose I could do a system restore back, but what a pain. :frowning:

Windows 8.1
AMD FX-8350
Nvidia Geforce GTX660 2GB
Latest driver installed. v355.60 - released 8/13
Windows is also up to date

Maybe this is a Steam issue and not an Oort one, just thought I would start here.
Lemme know what other information I can give that may assist. Thanks in advance. :heart:

And yes I have restarted the machine :stuck_out_tongue:

You will be asked for a gist.github.com of your game log, found at:
Mac OS X: /tmp/tblz_log.txt
Windows: %LOCALAPPDATA%\Turbulenz\Oort Online\oortonline_log.txt

@brook_monroe

Oh well, here it is.

This is strange - we’ll investigate.

Are you the only player using this machine?

Yes sir, just me. No one else uses this computer.

Our server logs are reporting that you were able to connect and play on kovah for 30 minutes last night.

So can you describe your current situation careful:

  1. You did connect yesterday - but can not connect to any server now?

  2. Or you can connect to some worlds?

  3. Or you can connect but the game fails after a certain duration?

I connected last night via ga.me, mostly to see if I could. Took a bit for the game to load, but then things worked as expected. Steam version is where my issue is.

Ok - good to know. Web works but Steam doesn’t.

How many monitors do you have on your computer?

Just one. And ten characters.

One more thing to try:-
Rename the folder %LOCALAPPDATA%\Turbulenz\Oort Online\static-cache

This will loose any local settings and not generally recommended. If it does fix it something local was corrupted and we can see which file caused the issue.

If it does not make a difference rename it back.

OK. Will try this when I get home in a few hours.

I didn’t have a static-cache folder; I created one, but it didn’t help :confused:

If you don’t have a static-cache folder then the game is totally failing to start. (Well it’s definitely failing extremely early.) Also the log you shared (earlier in this thread) is inconsistent with having no static-cache folder, so either:

  1. You’re looking for the static-cache folder in the wrong place, or
  2. The game did start in the past, but then you’ve managed to remove the local content, and now it’s fully failing to start.

Can you please share a log for a current execution of the game?

[quote=“james, post:15, topic:2486”]
The game did start in the past[/quote]
Yes sir, I have been able to play for some time, took a break and came back this week.

The log above is the newest one available; the game does not generate anything newer.

If you start the game today (right now), does a new game log get generated?

If not - then the log isn’t helpful to understand what is failing.

If the game is totally failing to start, then I would recommend:

  1. Uninstalling the game.
  2. Reinstalling the DX11 version of the game.
  3. Please report the Steam version and Steam API details from the Steam About panel.
1 Like

The one odd thing in that log was that going full screen failed. Is there anything unusual about your monitor set up? Maybe trying a different desktop resolution or disabling any second monitor might shake something out. Also anything odd like its appearing but mostly hidden, eg off screen?

Uninstalled and Reinstalled dx11 version, changed monitor resolution (just one) with no luck.
Steam package version: 1439401440
Steam API: v017

But! I got it working again! I navigated to the Oort Online installation folder (C:\Program Files (x86)\Steam\steamapps\common\Oort Online) and ended up running the x64 Visual C++ Redistributable and was able to get ingame. I think I uninstalled them because I was having an issue with an update for an older version that was coming through Windows Update late last month. (Trying to get that windows 10 that I’ve since decided to wait on.)

Shouldn’t that be something the launcher/Steam tries to do after a fresh install?

It did crash on exit, but whatever. I can actually get to the point I can exit now, woo! :shard:

Glad to here its working now.

Yes steam installs all the dependencies. I’m not clear on what it does if you then manually uninstall one of the dependencies - by your experience clearly it does not fix it in all cases.

Do you mind listing the log again to see if we can see the crash issue? The DX11 version does have some bugs we are working to iron out before it becomes the default.