[Resolved] Oort Online doesn't load (hangs on "Meshing chunks")

Hey guys!
The game does not launch properly for me. Every time I try to launch Oort, it goes fine and shows me Wonderstruck and Turbulenz logos, starts loading the character to the world I’ve last been to (a message “welcome to Lepker” appears), then stops doing anything whatsoever on the “Meshing chunks” phase.
Here’s a screenshot: http://puu.sh/gNNi1/7ddae65705.jpg

I’ve tried reloading and reinstalling the game (uninstalling it completely beforehand), but nothing helps. Any suggestions?

  1. OS?
  2. OS Version?
  3. Graphics GPU?
  4. Graphics driver version?
  5. Network speed?
  6. Screen shot including the debugging information, by pressing “.”.
  7. gist.github.com of your game log, found at:
  • Mac OS X: /tmp/tblz_log.txt
  • Windows: %LOCALAPPDATA%\Turbulenz\Oort Online\oortonline_log.txt
  1. Has the game ever worked? If so, when did it stop working?

Hey James, thanks for reaching out.

1/2 - Win7 64b
3/4 - Nvidia GeForce GTX 970, driver version 9.18.13.4709
5 - download speed: 65.5mbps, upload speed: 53 mpbs (according to speedtest.net: http://puu.sh/gNRJi/69767483bd.jpg)
6 - I can’t take any debug screenshot since the game just hangs and stops responding to anything, including the “.”.
7 - there is no such file in the folder listed by you. Here’s the list of everything I have in the game folder: http://puu.sh/gNS1P/20433f92b7.png
8 - Yes, the game did work. I stopped playing a while ago because there wasn’t much to do in the game at that time. I wanted to check the latest patch out but the game now can’t load.

Confusing. So there is no log file here: %LOCALAPPDATA%\Turbulenz\Oort Online\oortonline_log.txt

Can you find it?

Alternatively is there a log here: c:\temp\tblz_log.txt

If you don’t have a temp directory - please create it before running the game again.

Found it in another folder. Here’s what it says: https://gist.github.com/anonymous/e87398c8c42af4c96d22#file-lilem-oort-meshing-chunks

Ok thanks.

  1. Where did you find the log file?
  2. This issue has been reported by other users - please see #4 in this thread.

Thankfully we have a fix for this issue that we’re planning (+ hoping) to deploy tomorrow.

I hope this will be ok.

1 Like

We’ve released a hot fix that should have fixed this case.

3 Likes

You were right, the fix you guys applied fixed my problem and I was able to log into the game. Tried out the new Doors, woot! Keep up the good work :slight_smile:

2 Likes