Stuck in sanctum! Update All portals and visuals not working (updated)(resolved, possibly!)


#1

Both portals in sanctum stuck at about 10% at ‘analysing world data’ stage.

Tried different alts, same result.

Quit app and restarted, worked right away.

On ps4, submitted log when stuck!

Now less than 10 mins after closing and reloading, no portals will open and view distance is 20 blocks at most. After that I get a blank screen.

@blake I don’t seem to be having any further issues, no crashes since the hot fix.

I don’t know if further problems reported in this thread are then a different issue.

And I don’t know if you want to now close this thread, or leave it for the other reports?


Portal freeze - Analyzing world data
#2

can you confirm that you’re not running the shopstand scanner.


#3

He’s on ps4 :sweat_smile:


#4

Heh, defo not! :neutral_face:


#5

oh im blind my bad! :S


#6

I’m on PS4 and I am having the same issue. Logged in on a toon I left on the exo planet (Zeta) This morning the planet is gone and so I went to the portal to return home from sanctum. It loads about 10% then stops. I was able to get on in a different character after restarting the app.

Then about 15 minutes later I needed to get my other character so I returned to sanctum. Now I cannot get on any planet, with any character. They are all stuck in sanctum. Restarting the app does not work.


#7

Last night i tried to go to the exo planet zeta and it had 2 minutes left so i waited for timer to expire and after i was stuck in the sanctum with portal not loading. Same about 10% load and then stop after i reloaded game was i able to get out of sanctum


#8

Still same situation after 6 hours!

No issues with any other ps4 game or any streaming/network services, no matter how demanding they may be.

I put it down to possibly bad connection or heavy traffic in my area earlier, but that does not seem to be the issue.


#9

I have just got stuck in the sanctum with my alt character so i logged out of the game and then when i logged back in my alt could go through sanctum portal to my home to craft.Then when i used my main character the same happend to me i got stuck in my sanctum then i logged out of game then logged back in then hey presto i can now go through my portal to my home.This has only hapoened jjust now so im hoping this dosent keep happening when i switch my charaxters.Just thought id report this as earlier i was reading these reports so im just adding my issue right now.Im a ps4 united kingdom player.LOL I have a new problem i cannot see its cloudy what on earth is going on its all foggy.The render distance is impossible i cant see where im going i dont know if i will find my way to lamblis hub as i need to go finita…


#10

Sounds pretty much the same thing!


#11

Yes it is and i have walked through the fog and luckily it cleared itself but i made sure i didnt run i just took a stroll slowly and i am in finita now.I have to say though when entering finita the render is terrible it was cloudy well foggy so i couldnt see to far away but it cleared slowly.Its nothing to do with my ps4 or my connection im used to this hapening theyll fix it im sure soon.This has happened quite a few times but they alway fix it soon after reports have been given.Fingers crossed the fog stay away.


#12

Just logged in on PS4, my character had been on Gador XXIII. Neither portal will load, switched characters and was still stuck in Sanctum. Reloaded the game and my second character can leave Sanctum now.


#13

Just to see if there’s any common link, I use virgin media as my ISP, how about the other guys that are having issues?


#14

Today seems fine so far.


#15

I actually use virgin media as my isp at home and there’s been a couple of times over the past few months where connections between some players in europe and the west coast servers have become almost unusable. In each case I’ve had those problems at home but if I route my traffic via our office which doesn’t use virgin media I can connect fine.
In each of those situations as well as not being able to connect to our servers I’ve also been unable to hit amazons api endpoints in that region, so it was a problem routing to the whole of amazons west coast infrastructure.

Were you trying worlds in each different region or just a small subset?

My guess is that virgin is routing over some piece of internet backbone which is either not hugely stable or has periods of massive congestion in reaching certain parts of amazon.
As James mentioned recently in one of the other posts most games don’t suffer this since they’d never try and route european players to west coast servers, but in trying to give Boundless players one single universe we have to, and thus will occasionally suffer these long distance routing issues.


#16

I had been stuck in sanctum between trung (char location) and Alcyon (home beacon).

Been based in Alcyon for a little while now, never really had any issues before, other than a minor bit of lag that cleared up after a short time.

This is the first time I had not been able to open any portals at all, and had less than 20 blocks draw distance (that was on trung).

I’m based in UK.

All seems to be good now, so hopefully it was just an issue yesterday with ISP, and is now sorted.

I did submit in game reports, dunno if you can see anything from those that could pinpoint the problem (even if it’s something outwith your control).

Appreciate the response.


#17

My character that was stuck in Sanctum yesterday had last been on Gador XXIII. I was unable to open a warp to my home beacon on Angel I. I was able to play with other characters on any server I tried. This morning I am able to get my character that was stuck out of Sanctum.

I am on the US West Coast and have Comcast.


#18

Is it at all possible to give a warning in game in some fashion, when this is happening? Or is that unrealistic?


#19

I was finally able to leave the sanctum yesterday. I am PS4 player and I have Comcast. However, my other characters worked fine. I do not believe this had anything to do with connection. I think it has to do with the exo planet.


#20

Now having this issue. Seems possible that its related to logging off on exo worlds that despawn? Both me ajd vurtadelic did exactly the same thing…on gador, logged off. It despawns. Cant get out of sanctum