Testing 224.13 - Cannot Sow Oorum Wheat in Compact Silt or Oats in Compact Peat


#1

I am trying to sow Wheat in compact silt and oats in compact peat per the knowledge tab. I cannot plant in either. I tried to till it before planting and that did not work either. Just having the compact soil near the appropriate plant did not affect the seed yield. Not sure if I am just misinterpreting or if this is a bug.

I can plant them in tilled versions of the soil without a problem.


#2

Shouldn’t those lines say “reduced crop near”?
I mean, I thought it was said in release notes for last patches that crop/yield focus is switched through changing the near blocks and not the blocks seeds are planted in. I might be wrong though.


#3

I thought maybe the same thing. But putting the compact near the crop did not change the percentage for the crop or the seed.


#4

Yeah, I am not sure 100% but maybe there are mistakes in seeds info versus how things actually work now: it happened before that knowledge section in game was off for a while due to ongoing changes to farming in last few weeks.


#5

I agree the knowledge section has been trying to keep up with the changes. This was just introduced so maybe not enough players had tested it yet. .

edit: I did also try to plant Oat in the Compact Silt and the Wheat in the Compact Peat in case they were reversed in the knowledge base and that did not work either.


#6

Thanks! I’ll get this fixed.


#7

Do you need any other information? Location or anything else you want me to try?


#8

No thanks. I know what the problem is and have already fixed it.

(There is an object hierarchy, and Compact Soils aren’t considered Crop Soils.)


#9

That makes sense. . you could never plant grass on them from what I remember so I guess same thing might have affected crops.

Thanks for the update.