Testing 232: removing lattice chiseled block kicks me from server

As the title says! Every single time I tried te remove a lattice chiseled block from my last testing run I lost connection to server and got the message that the character was still connected…

Since my workshop there was regenned last time already anyway I went to a different planet and started again…

I haven’t been able to reproduce this so far. Was this occurring with different lattice shapes and were you trying to remove it using different tools?

I can go back to that spot on Havran and see if it’s still happening, if it is I will give you the coords!

The location on Havran.

Made a video. tried different tools, even a bomb, all have the same effect. The lattice shapes are different too, doesn’t matter which one I try to remove. These lattice shapes were made during the previous testing phase, I now wanted to remove them and clean up my base area. In the end I just moved to Dalan and set up a base there…

I wanted to try to check the fuel things for you as well but I now can’t seem to login, keep getting the “your character is still connected to…” message over and over, so I can’t get back on Testing right now…


1 Like

As you may have already seen, this should be fixed now if you still want to check certain coal items. Once Testing is back up, could you check if you’re still getting the issue with breaking those chiselled blocks?

I will check both! that’s for sure… if I can log in again that is :slight_smile:

I checked and I could remove the lattice chiseled blocks now!

Also could fuel with various fuels that were shown as being invalid earlier!

Time for a release! :smiley:

Thanks for checking!

1 Like