Very blobby textures

I have been having this problem where textures no matter what graphic setting i have it on they seem to merge into giant blobs. The only way i have found to temporarily resolve this is to delete all of the game files and reinstall.

My system specs are:
MSI GeForce GTX 1070 ARMOR 8G OC Graphics Card - 8 GB
Intel Core i5 6500 @ 3.20GHz
16.0GB DDR4

i think there is a setting that auto adjusts the graphics quality no matter what you have it set as. I don’t remember if it’s part of the target fps option or not. Could you screenshot your current graphics settings?

Here are some of my graphics settings my target fps is set to 30 but max is set to 60.

I think what you see is the terrain level of detail not texturing.
Try turning off the min fps option to see if that changes it.


Thanks that seems to have fixed my problem! :wink:

Do you know what fps you get there and what coordinates its is ?
F1->Profile give the fps

It’s cuz you have 16 3gb of ram , when you need 128

I am getting pretty much a solid 60 in most areas but every now and again i get a huge drop to 36 usually when i go into a new area through a portal which is to be expected.

Coordinates are 581N -845E Altitude 65

1 Like

128 gb RAM?!?!?!

Oh I’m sorry, i meant 456 gb

456 GB?!?! What is this madness???

1 Like

That times two then.

Edit:Sorry I’m filling this post with nonsense. Was just wondering how much dedicated wam we need to pway this game.


:rofl: There you have it folks. In order to run this game at 60 fps consistently you must pay $3200 for your 456 gigs of RAM.


1 Like