"Wrong Spanner Type" Bug

creatures
Tags: #<Tag:0x00007fb3ef00f0c8>

#1

I have a weird bug when I shot roadrunners, sometimes the floating text says “Wrong spanner Type” on hit.

Difficult to screenshot given the target :confused:


#2

Managed to get a screenshot:


#3

So… which spanner were you using? :crazy_face:


#4

A heavy gilded diamond one of course :upside_down_face: :grin:


#5

@vdragon, I experienced this today in Testing. It appeared only by Toxic Spitters and not with every hit…


#6

My question is why is there even a “wrong spanner type” message as all spanners can be used on anything? Lol


#7

definitely the wrong spanner to repair a roadrunner


#8

Think spanners worked different before , think it was diamond for workbench coils and so on following the coils


#9

Is this not the case? I havent upgraded from titanium because I thought I’d need one of each :laughing:


#10

You can use any spanner for repairs but it is more efficient to use a gem spanner that matches the advanced power coils you are repairing.


#11

Also the Toxic Wildstock.


#12

Right, I was probably not paying attention to the messages when wildstock spawned :wink:


#13

Was this only occurring with creatures appearing after a meteorite had landed?


#14

Actually yea, it appeared during meteor fight. Not sure if I got this message also when the fight was over, but ss far as I recall it was not before.


#15

Thanks for the reply. I haven’t been able to reproduce this, but it’s since been added to the bug database.