Advanced Surface Resources

Ok so I have been trying to do this journal entry and it will not complete. I do have the epic to gather resources without breaking them, but still no luck am I missing something or is this possibly a bug?

You must use a shovel to gather.

Welcome @MaNaFeStO82812,

You will need to provide a little bit more information about the objective you are trying to achieve. Give us the Title of the objective and what you have to do to complete it.

I did change your post to the right category since it can be an ingame bug.

I am doing that as well like I said I’m collecting the plant fungi and boulder but it won’t check them off for some reason.

It is the Journal objective call advanced surface resources. It wants you to use a shovel to dig up a boulder plant and fungi. I have dug all three up with a shovel and have the required epic to do so but it doesn’t check them off.

It has been reported many times on the forum, but we do have a fix for this coming in the next update. See here:


Einmal ohne episch mit der schaufel

Cool thank you

I’m having a problem with this this morning. I have the relevant epic and I dug up a plant properly but it won’t advance the fungus or the boulder parts of the objective. It also advances the placing the boulder and fungus fine. Any ideas?

Its getting fixed in the next update

Ah, my apologies. Thought it had already been fixed.

1 Like

Not a prob, jiivita has a video out, so shouldn’t be much longer

There is a workaround. Add the epic, then use an axe and break the items it tells you to gather, instead of gathering with a shovel. This has worked for me on two separate characters.

1 Like