Any way to disable the plot cube indicators?

Tags: #<Tag:0x00007fa0da3e7f88>

Hi,

I checked the settings and can’t find an option to stop drawing the plot indicators. For example when I look at my base, or someone elses’, it shows the blackish plot cube over top of my space. I think if I am not doing anything with it, I should be able to not view the plots.

Also very large cities look pretty bad when all of the plot cubes are rendered. I have to be missing this setting somewhere, where is it?

Thanks!

If you are on PC its key B, not sure about PS4 sorry.

2 Likes

On ps4 up on the dpad

3 Likes