Atlas bug


#1

I am right in the middle of exploring Arie, and have 14/50 locations explored. Everything was going well until I discovered this incredibly tiny region that i am currently standing in. I discovered it like normal, but upon inspecting my atlas, I found it BLANK! I have been regularly inspecting my atlas up to this point and can say with confidence it didnt go blank until i discovered the region in question

Region name: Inferior Fouquetie
Planet: Arie


#2

SOLVED: i hit escape and it fixed itself, but several other methods failed to bring any change and i ran around with it blank for a bit.


#3

atlases go blank regularly actually - every now and again it doesn’t load upon using; it usually loads after changing to a different item and going back to atlas


#4

Even oortians have to occasionally turn their stuff off, and then turn it back on again.


#5

Recently this started happening to me very often. It seems to happen when I quickly equip the atlas then look at it. If I switch to a different tool, switch back to the atlas, and wait for it to load before looking at it, it works again.


#6

Just to check, is the text about discovering a region appearing around the middle of the screen, but the atlas isn’t updating at the point when you’re holding it to the camera afterwards?


#7

It’s not related to discovering regions. The problem is that the atlas fails to load when you equip it. So it appears completely blank when you look at it.

What happens to me is I have grapple equipped in right hand, slingbow and atlas in separate spots on left hand. If I switch from slingbow to atlas and quickly press left mouse button to view it, then many times the atlas never loads and is blank. That’s the most reliable way to get it to fail to load. Switching to another item and switching back to the atlas makes it attempt to load it again.


#8

This is similar to my experience, now that you mention it. It’s most likely to happen if I’m in a rush and have attempted to “look at” the atlas by having the action button pressed basically while the tool switch is changing.

I wouldn’t say 100% though. I’ve associated it being more frequent with the fact that I’ve just been using the atlas more, and it’s always done this (fail to load the heat map or map overlay) on occasion.


#9

I have had the temporary blank atlas happen a bunch of times. However, I was on Milaerega earlier this week and my atlas went blank. I tried to unequipped and requip with no change. I also pulled up a fresh atlas with no change. I had to go to the Sanctum and back to fix it. I just assumed it was a server issue.


#10

yes, the text appeared normally and the audio queue played, but the atlas went blank instead of adding the region to it. It was as if the attempt to update it was the point when it failed and chose to appear blank.


#11

Okay, I have managed to reproduce this, although there doesn’t seem to be any kind of pattern to get it to occur. I’ll add this to the bug database anyway.


#12

I’ve noticed it a little more lately, but I can’t see a pattern either, except last night on Norkyna, it did.seem to go along with a time frame where I was having some connection problems.


#13

This happened to me really usually and everyday life.
I solve it by switching it back and forth to refresh it.
Hope this will be fixed soon.