Atlas Regions not mapping

some Atlas Regions does not unlock when unlocked

Hi !
Idk if this is an issue for more people, but im out here trying to map my 6km sovereign with an atlas and im currently unlocking multiple regions… exept they dont actually open up on the atlas. (fog of war stays intact in the newly unlocked region)

Anyone know a fix for this cuz without a complete atlas, searching for certain rss is not as effective!

LMK :smiley_cat:

1 Like

Adding these together as it seems like the same issue.

Are you both on 6km worlds?

1 Like

Yes sir. i am anyways. Xena 6km to be exact

Yea I am also on one

So far, players with this issue are on 6km worlds.

Anyone else seeing the issue on other world types?

3km worked fine for me when I mapped it out.

I’m guessing it will be an issue that is only occurring on 6km worlds as the others are both field tested with the public and exo worlds.

Thanks for the replies. I’ve added this to the bug database.


Same problem here 6km planet

Great terminology :smile:

And everyone exploring our HSE world has had this issue. I only had maybe 6 of 9 regions i explored show on the atlas. Some explored the whole 60ish region planet and have blue all over.

I’m having the issue - 6km world.

Thanks - it’s a known issue and will be resolved in a future update.


i explored 61 of 64

and i died…then forgot what direction i was going too…
i gave up after that haha i don’t want to run around for hours

so ill wait when the fix has been applied

1 Like

On our 6km planet the atlas isn’t updating correctly, it is leaving gaps in the map even though I discovered the region.

Then when triggering some regions the atlas goes completely blank.

This was reported in another thread. Maybe @majorvex can merge the posts?

1 Like

Not to needlessly bump a known issue, but if it makes any difference my atlas worked for the first 8 regions, the 9th and 10th didn’t show up so I tried returning to sanctum then restarting the game before opening the forums and this being the 1st thread in the list :slight_smile:

Also making a new atlas doesn’t work (didn’t expect it to, but for Science!)

1 Like