Beacon unlinked and deleted from the game

Suddenly, a 4,000,000 prestigious beacon has been unlinked, from the current city of Villarie, the beacon is still visually linked, but the prestige has disappeared from the city and the guild suddenly, please solve the problem soon

Maybe there’s a beacon/settlement bridging issue? Would need to see the plots to know for sure though.

the union is not a problem, that is not the reason, if it had already been solved, it has completely disconnected from the game, it is as if it had been erased, although visually it looks

I meant, the union is not the problem, the reason is that the beacon of the game has been erased, it does not go anywhere, however if the plots are

I live in Villarie with him and i saw the problem in 1st person, all the plots are conected but all the prestige has disappeared, so it doesn’t add anywhere, as if the plots were simply empty…

We do not know how it happened and the truth is that we would like it fixed or supervised by a moderator or someone :confused:

1 Like

I want to communicate that the problem is already solved, we have regained prestige.

It has been solved without doing anything, it has just come back suddenly, we assume it has been a bug.

Thank you very much anyway, Greetings! :grimacing: