Blocks reappearing again

Me it was wood at the time with a hammer.

Also happens to me.

I had this issue with breaking plants on malu (with an aoe +20dmg hammer and maxed skills for mining) during the Halloween event. I went to my mine and placed a few hundred plants at a time and then break them. Believe it was always 3 hits. Tho two when it would crit but the would just reappear right away and not have dropped anything from the first “break”

Looks like lag to me. You break a block on your client (computer) and the server somehow can’t copy that in his memory, so… There is a conflict between client (you) and server, and I guess server win priority (which sounds very logical).

Alder is in USA right ?

Where are you playing from guys ? If from Europe for example, I guess the problem is here. Doesn’t means your own bandwitdh is the problem, probably the server or the fact that you are not playing for north america.

Could be wrong, but having high speed bandwidth change more or less nothing (but it helps). If a server is too far from you you have to send packets and retrieve some from a path with a lot of nodes and it slow down the process and some packets could be loss.

I’m in IT but I’m not a network guy, so again is just what sounds the more logical for me.

Well for me it was only crit dmg that caused it. Never any other time. So I don’t really think it’s lag.

1 Like

I’ve noticed the problem since a couple weeks ago

It happens to me the most when gathering plants on exos with a rift shovel. Happy to bring you with as an Exo Shuttle ™ customer next exo and show you :blush:

1 Like

Uhh fancy boy, using a rift shovel to get plants


I’ve noticed blocks reappearing after destroying them when using the incorrect tool for the block.
Example: using a shovel on alnitans to break ice. 2 hits. The blocks disappear then comes back like the game lagged and I have to hit the block 2 more times. Which 4 hits is probably the right amount of damage to break the block using the incorrect tool. Using a hammer on the same ice. 2 hits. Block doesn’t reappear.
Other time I’ve seen this happen is when your stamina is depleted.
This has happened with the correct tool while mining.
Or just lag can cause it too.

Are the client side and server side calculating the crit chance differently? I have it happen most often while using a shovel and gathering epic on plants and fungi. If it usually takes four hits to collect, it is the third hit that glitches

1 Like

Can you imagine if it worked that way on wildstock? Killed it! Killed it, got that one too. Oh no… :skull: help please.

1 Like

This happened to me yesterday. Not the usual lag I am use to. Something felt new.

Ok so something new now. Go into your inventory and fresh out of a machine (mine was a refinery) moving stacks to make 100 Within the 900 stack. It keeps disappearing and returning to how I had it before I tried to drag it. It’s pausing and glitching our.

I was doing this in my inventory with about 400 marble. I was moving it to get to 100 stacks and not have a empty space for what I’m tearing up to change the marble in my hand.

Currently happening to me while gathering boulders on the Excal Exo. Short video attached of a few examples but it has been happening for about an hour in lots of areas around the Exo.

Yep that’s when it happens the most to me

1 Like

Oddly, last time I went to Excal and gathered it did not happen… but this most recent trip it happened on every boulder and plant I tried to gather so it was quite annoying.

Edit: now that I think about it, I normally use topaz shovels for surface gathering but I forgot to bring them on this last trip so I was using titanium shovels that I had on me.

happens to me sometimes. It isn’t as bad when you actually double check the blocks you break

1 Like

Something I dont do until I realise I’m having this issue :frowning:

happens when i’m building and i misplace a block. I break it but it reappears.