Bug selling Chrysominter


#1

Tried adding a chrysominter to a shop stand, when entering in the price it thinks about it for a second and then reverts back to add price. On PS4, not sure about PC


Coin Machine
#2

ok we have two topics on this same thing.

I am not sure how to combine them and they both are in the ps4


#3

Hi,
dont know if its a Bug or Not?

I can not sell the new coin machine in my stands. if i Set a price it is there for one second and than the System put it back to “Set a price”


#4

add: on ps4


#5

Oops, sorry… didn’t see the other post.


#6

Just reporting in that it now works :grin:


#7

I’ve not been able to reproduce this so far on the PS4. Could you list the steps you have carried out that caused the situation to occur, even though you just said that you have now got it to work?


#8

Simply placed down a shop stand, added 50 items and set sell price. It would hang for a second as if registering, then revert back to add price. Almost like it was trying to add an entry into a database that rejected the input after a slight delay.


#9

Yeah happens to me too on PC I cant sell the Chrysominter, simply goes back to asking me to input the price.


#10

i found out if you Set a New table it works but not on existing :slight_smile:


#11

Were you trying to set a particular price, or any price in general to test this further?

Oh, it happens on PC as well? Okay, I’ll try and reproduce it.

Did you mean an existing Shop Stand or some table?


#12

mean Shop stand, my Problem was the same so i use my hammer and Set the same Shop stand again, after this it is working


#13

I’m on PS4 for me if I split a stack in single items would not sell, but if I leave the smart stack add price it works I then went & separated them after set price & it stayed ok.
Was checking to see if this had been reported, so thank you :hugs:


#14

I’m also on PS4. I split them into singles then added a price. Everything worked fine. Just checked them and everything is still as it should be. Hope this gets sorted.


#15

I’m still unable to reproduce this, but it might be due to other bug fixes to Shop Stands. Could you all check this again once the game is updated?


#16

Tested a few shop stands and all worked as intended with the Chrysominter. :grin:


#17

Just wanted to add that I got this one over the weekend. Before it was working fine, but then tried to sell another stack and it did this. Only difference I THINK was putting them on a different plinth. I’ll play around with it later and see if I can maybe get it to work and figure out what the difference was, it is no big deal to me, I’m just as happy giving them away by hand, but thought I’d add it to the report here. Also PS4.


#18

… Ok, I tried to do it with both adding it to an existing stand that had something on it before, and putting out a new stand. Got the same thing both times. I don’t know if this helps, but I recorded it (not sure how to save a video off Twitter, I upload PS4 stuff to there, so hope it is ok if I link this) https://twitter.com/NMS_Screenshots/status/1125891221849821184

Thanks!


#19

Thanks very much for the video. As long as the Tweet remains available, I can add this to the bug database.


#20

I can’t reproduce this.

Can you leave a shop stand in this state and then post your location with a screenshot of the plinth so I can try it.