Can't cancel forging

Tags: #<Tag:0x00007fa0d8deda20>

I was trying to forge 9x diamond AOE hammers but I went over my vigour limit or something, and now I can’t seem to do anything at all to proceed in the forging interface: can’t add any new ingredients, can’t start next round, and can’t cancel forging. All the buttons are grayed out.

Is this normal? Is this just what happens when I run too low on vigour? Or what did I do wrong? Is it a bug? (See pic attached.)

Running out of vigor is not a bug.
You just don’t have enough left over to do anything.
So for example an effect gum uses 50 vigor(If I remember correctly) each use, so you can only use it once right now. But compound boon uses 100 vigor each time, so in this situation you can not use it.
The last two things that you can do right now is use either the setting resin, or decon resin.

(also you don’t really want to go beyond 0 on stability, since it has a chance of destroying all the equipment being forged, and it won’t give back any used forge ingreds)

There are ways to increase vigor and stability: pastes, boons, skills. Fate Paste increases chances of tool survival (when going beyond 0 stability) and other boon effects.

(Last thing if you want to cancel: Use the decon paste that you have, it will give back your tools and possibly give back ingreds)

2 Likes

Oh I see. I was confused because I was shift clicking the ingredients to try to add each one to the machine, and none of them worked with shift-click. And drag-dropping also didn’t work for most of them, but did work for the resins. So I drag-dropped a resin and finished with it. Also just realized I think I could have setting resin’d the hammers and got 9 working AoE ones but instead I accidentally deconstructed them and lost a full stack of 100 draining boon 2s. Yikes. Oh well I’ll be more careful next time. Anyway, thanks for the help!

1 Like

Oh no! Good luck on your next forge, and np :grin:

1 Like

btw - cancel button only works before you run the first round; so if you enter forging screen and realized last moment that you forgot an important ingredient, you press cancel and go back to initial screen where you can add something to the ingredient deck or maybe add more tools etc.

as soon as you run the first round of forging, cancel button goes grey and the only way of finishing forging process is to use either setting resin (to create tool with boons/quirks/defects you managed to get to that point) or deconstruction resin (to reverse all progress and get at least some of the used ingredients back)

You can also conceivably use the setting resin then cancel the forge in the queue - this will also give back your tool but you’ll lose all ingredients used. Its still better than setting 0.3m glow diamond hammer :rofl:

1 Like

Those look like usable hammers. I wouldn’t choose magnet but would probably have just set those.

Yes, this is normal.

  • Once you actually start a forge you can no longer “cancel” it.
  • In order to stop a forge in progress you need to use a deconstruction resin to try and get back some of your resources.
  • Even though you have 50 vigour left, you have to keep in mind that you currently have debuff. The value of vigour drain in that debuff is counted in the vigour required to use anything. So even though you may have ingredients you can use at only 50 vigour you are lacking the extra vigour to account for your debuff and therefore you simply don’t have enough vigour left to actually use anything.
  • Only option at that point is to craft the tools.
  • You should be looking to deconstruct when you have approximately 350 or so vigour left so you have enough to deconstruct if needed.