Cant log in

After the patch i got to log in and start some stuff, but when trying to log back in now , it just says cant log in.

Please make sure you’ve got the latest version of the game.

Restart Steam to force an update. Close Boundless on PS4 to force an update.

Already done , had to do that to get the update in the first place., did it again now , and same results :frowning:

It would make sense to add Version Information at the loginscreen, so that we are able to see, which version we are running.
I get same error and i restarted Steam twice.
There is no update running at all.

Got to log in again :slight_smile:
But now for some reason the text of the debug menu is super small and almost not readable , any way to make the text bigger ?

Update: After another Restart of Steam, the Update is now running.

Is your debug menu working as normal ?

It is now disabled by default in Settings.
You have to turn it on again.

Yes , this is not the problem , the problem is that when i turn it on , the text font is super small, so its almost impossible to read the numbers of altitude for intance. cant seem to find a way to make it bigger again.

Hmm for me it looks totally normal.

cant log in atm on pc any one else having problems?

1 Like

Just tried on Steam, and yep, can’t get in, Error 17.

Edit: Based on a quick twitter recent post search, doesn’t seem to be a Steam error (it will flood with tweets if that happens), and I connected to another game ok just now.

I can’t test on PS4 right now though.

Edit again: Someone did report it is slow though. And the Summer Sale just went live - that could be the issue. I’ll keep testing.

i am on ps4 also its fine its only steam for me i updated game files and everything is fine it says but error when i log in

1 Like

I got 17, then updated steam and got 21. Restarted again and I’m back to 17

1 Like

Same here, Error:17

1 Like

I think steam is having some issues.


Gotcha, maybe just failing login requests then. Thanks!

I bet it is Sale related. I just bought a few games off the sale and it was slow as heck just processing that.


Same here. Guess I’ll get back to work :heavy sigh:


Someone doesn’t want me to go to hazard’s Hunt :stuck_out_tongue:

1 Like