Cant move [FIXED - SOLVED]


I hit a button I guess on my keyboard. And it changed my controls somehow. I cant move with wasd. Now it makes me look up and down and left and right.

Does anyone know how to fix this? My settings for the controls are still correct in the control menu, but it’s like I toggled them off?

Edit: logging out and reloading the game did not help

In the chat bubble I can also not type wasd

For some reason my wasd is not being read as wasd, but the arrow keys. Like they are shared now. :frowning: cant do anything

I know about ALT + SHIFT which changes keyboard language layout on Windows.
That usually only switches Z and Y and special characters but you can try that.

1 Like

Num lock does that on compact keyboards i think

1 Like

Num lock isn’t correcting it. And neither did shift + alt.

It isn’t just boundless. When I try to search in my windows bar I cant type wasd either. :frowning:

Hold down the Fn key, usually on the right side of the space bar, and press W while you are holding it


That worked!!! Thank you so much soju!

I appreciate the both of you looking into it for me

1 Like

Was pure google-fu


Also just searched that. Interesting find. Never knew about that function before

1 Like

Me either :slightly_smiling_face: but now we do.


Thanks again!

Edited your title to Fixed so Devs don’t have to look into it

1 Like

Psst solved worked too(as I made that change):stuck_out_tongue_closed_eyes:
But also I hope the devs see this so they know as well just in case it happens to them or someone else when those who know about it aren’t around