Combining our Settlement!

Tags: #<Tag:0x00007fa0d0e48f18> #<Tag:0x00007fa0d0e48d88>

So here is the run down: My husband and I started playing around the same time and we built a settlement together. As we continued to expand next to each other, he outgrew his original plot location, removed his beacon and plots, and I took the plots over instead. He replaced his beacon not too far away (still within the same settlement region), however we are now two separate settlements! We have tried everything we could to rejoin the two, and nothing has worked and we are both very angry and frustrated. We have multiple plots next to (touching) one another still, and the prestige of the two settlements are about 10,000 points difference. We are out of ideas and any help would be greatly appreciated.

What’s the in-game coordinates, I could take a look? PM if you don’t want to make it public.

Are those plots that touches eachother 1 plot only? Cause if thats the case game thinks its a road and thats not gonna connect it?

If you on pc turn beacon view on

It may be a kind of a “road” issue. Are both settlements wide, and higher than 1 block, connecting through multiple adjacent plots ?

I thought the rule is that a plot is considered a road if it has <5 neighboring plots, vertical/horizontal doesn’t matter.

This is correct. And they don’t have to “touch” on the vertical axis.

1 Like

My wife and I also have an area where we play together! We’ve also had a lot of problems! Our area is close to the 10,000 plotts - if you tell us where you built, we can take a look!

In general, we had the problems in River Towns - because the city has damn many and far-reaching streets, like I’ve never seen in any other city :slight_smile: But we could solve all the problems.

According to your name, you are German, is that right? that would simplify a lot! greetings Akuji!

German by ancestry alone. Majored in German in college and I have horses, so the name seemed fitting at the time!

We are on Pheminorum at 844N 1822E altitude 64.

Apologies I won’t be able to make it anymore, but maybe somebody else will :slight_smile:

Ooooh, good ol home planet!

I mean… the other option would be to have a guild and align all beacons to the guild?

That won’t change anything, if the beacons are bridging.

That’s true. Is there a certain threshold difference that needs to be met before settlements combine though? Its possible they also built each respective settlement up to the point that it can’t merge with just a 10,000 point difference.

I’ll try to make a run by sometime and see if I can spot the problem but it wouldn’t be until over the weekend.

I went to visit.
It looks like the builds of PlanetExpressShip, Serenity, and NCC-1701-C are all part of the hamlet IDontWantToLiveOnThisPlanetAnymo…except the PlanetExpressShip has a northern and southern parts connected by a 5 long 1 wide part causing the southern part to not be in the settlement because of the 1 wide part breaks it due to being considered a road. If you make the 1 plot wide part wider it should reconnect after the game updates the settlement details which could take a minute.

1 Like

Back in beta i had this same problem. from what i recall the answer i got was that the plots connecting the settlements aren’t expensive enough. You’re gonna have to build some stuff on your plots in between you and your husband.

i had to build a brick bridge to my neighbors for the settlements to fuse, the blank plots that were there before hadn’t worked.

I think this has changed now. Especially since the update that made all blocks worth some prestige.

No - absolutely no! I built a plot road that was 150 plots long! it just had to be wide enough to be considered an area of ​​our city!

2 Likes

We will DEFINITELY be trying some of these the next time we log in. Thanks everybody for the help and taking a look!

Yep, these are fun , but there IS an answer. Ive puzzled through these too. If you get stuck again feel free to message me and I’ll also try and stop by to help you. Its surprising how quickly simple mechanics get complicated :roll_eyes:

We fixed the problem. Thanks so much everybody for your input and help!

3 Likes