Error (CE-34878-0), Crashing - PS4 & PC players

Have the same things with Pc was visiting T1 and crash. Rebooting the pc and same happen Sanctum go to the planet, freeze,and instant crash

Last crash log: 8.16 pm (20.16 Eu time)


I’ve been booted out of the game 3 times within 5 mins everytime I go through the Gyosha Mall portal from TNT… :angry:

EDIT: restarted steam and “for now” seems to be running fine

EDIT 2: Issue still happening… happened again going to Angel I :man_facepalming:


After few tries i was able to enter but only if I warp to my main beacon , passing a portal crash again when planet name pop up.

Edit: Emptying Cache not solve the issue :pleading_face:

1 Like

Any news by devs? Still not fixed

It’s a long shot, but you could try restarting your computer/playstation and/or router and modem.

1 Like

I just went into Biitula with no issues on PC…

Yea no issue for me (on PC) went to a few different planets.

On USE servers

I haven’t logged back in since I reported the issue… let me log in and see if it still happens to me

EDIT: same thing but this time as soon as I stepped out of Sanctum :man_facepalming:

EDIT 2: logged in again and was fine until I went through my TNT portal then crashed. I am on USW server so maybe that could be the issue if others are running fine from other servers?

1 Like

I am USEast

Tried on two separate accounts one PC one Playstation, still no access to several planets

1 Like

Tried both still freezes then kicks from game @james Chan wanna use me as a Guinea Pig walk through portal see what’s happening

So I figured out how to get to Tana from Houchus lol warp augmented my way there mwahahaha


Any update on this @vdragon @james

The game is nearly unplayable in its state for me (not sure on others) as worlds just won’t connect and I am booted.

1 Like

I’m Playable on Houchus still but can’t go to other worlds tried to warp to shedu then to tana like I did earlier but didn’t let me this time froze and kicked from game

1 Like

Same here login to Sanctum enter Circarpous I and boots me to desktop straight away. Tried reloading, switching pc off and on and still happening.

@james any update?


i seem to be having the same issue, went to Delta on my way to Serpensarindi and exited to windows without an error


Same thing today passing portals seems make the game crash, strange things my GF be able to play without crash same Router . The RNG God is against me :joy: :rofl:

Please my dear God i want play :pleading_face: :disappointed_relieved:


I’ve not had this error, so far. I’m on PS4 and in UK.

Any News on what causing only a handful of players experiencing this problem and other half not

1 Like

I am also experiencing this error since yesterday, on PC. Can load into the sanctum but if I try to go to certain planets it crashes. It did it today on Alder and yesterday on Black and Blue Farms. Loading into my planet, Eristeah, is iffy. Sometimes it will work and sometimes it will not. Every time it happens and I restart the game it asks if I want to submit crash logs and, of course, I send them. I would be very happy to know what is going on for sure.


I had a windows update yesterday, wonder if that has caused the issue

I blame windows…