Error (CE-34878-0), Crashing - PS4 & PC players

I can log into sanctum but second I enter a planet I get booted from game with this error code

Well I crashed on refgar, & sov. Zeta

My Home World is Fine Houchus


Ditto, I am able to enter Biitula, Phem, and Grovidias Te…but if I try any others , game crashes

Edit: To be clear, game crashed when tested on the following planets: Till, Lamblis and Boori

1 Like

Same on Maryx at my base .

Just tried this on PC and PS, it is the same issue, many planets are not available atm. Game crashes when you enter the planet.

Welp, its been fun yaw’ll :roll_eyes::thinking::rofl:

I got in by going to the portal on the right in the sanctum and going home .

Yep, I’ve not been able to lead a hunt in a little while because the game kicks me after 3-5 mins. Tried in Finata and Ceph (because I’m hardly anywhere else)


That specific code seems to be a PS4 error code.

  • Close the application, install the latest System Software and game updates and restart the system.
  • If you have upgraded the Hard Disk Drive (“HDD”) in your system, please re-install the original HDD.
  • If the error occurs again, back up your saved data, and then go to Settings > Initialization and choose Initialize PS4 .
  • If the error occurs with every application, or as soon as the application starts, please contact PlayStation Support.

I’ve gone to the planets everyone has mentioned and didn’t experience any issues. Did the crashing just start today for everyone?

1 Like

I have tried it on PC and on PS4, on PC the game just crashes without error.

It started about an hour ago.

If you have any way to notify the dev’s, it appears that effectively several planets are unavailable

It was fine couple hours ago I was searching for marble pretty recent that it started happening Vex-chan

1 Like

I just checked the planets and non were unavailable :woman_shrugging: I don’t know if it’s a regional server connection thing some people are experiencing or…

@james @vdragon

1 Like

Also, when you guys log back into the game, please submit the error/crash log (if you can) so they can investigate.

I was gonna go see but kol huroo unavailable :laughing:

How I do that lol
Is it say sudmit Game log?

1 Like

When it crashes or when you re-open the game, it should ask you if you want to submit the crash log. (hopefully)

I submitted 3 times .

1 Like

I was able to walk from Raxxa to Houchus no problems. I know it’s not helpful for thsoe with errors but just chiming in that it’s something more than “the world is down”.


It never gives me an error - just Unplayable Connection, then freezes everything for a minute or two, then kicks me to the sanctum. I ruled out my ISP and stuff as I’m able to play other (more bandwidth demanding) games perfectly fine all the livelong day.


Same here. I just went to Kol Huroo with no problems.

I think Vdragon has been checking in - hopefully he can see what’s going on and look at the reports.
I wonder if the new Exo is the culprit? lol