Forum default (letter) avatars not loading

Tags: #<Tag:0x00007fa0d969a240>

for some time now default avatars on forums are not loading for me. If someone has setup custom avatar it loads correctly.

5 Likes

I am having the same issue. . thought it was just me

1 Like

I always assumed the default avatars were a blank image

1 Like

I thought I was having issues with my browser and was about to try a few fixes. Now I know that it’s not just me. Thanks for posting!

1 Like

I am having the same issue. I assumed they deleted their avatar and that more & more people had decided to do it.

ie: @Janna55 @morey523 and @Unciviled don’t show any avatar

1 Like

I never made one, I have a problem in creating them, not too computer savvy so just ignore them.

1 Like

I thought that some users have been deleting that avatar but now on weekend I “lost” mine generated avatar :confused:
Kind of annoying because of it is used to access own menu.

1 Like

That isn’t good. That needs to be checked into by whoever takes care of the forum, and I am guessing the devs, but not sure. Hopefully they can fix it.

1 Like

I see them fine for some people but not for others… seems to be different for everyone… I’m assuming I see these ones because they are cached on my machine…

2 Likes

Just for comparison’s sake:

1 Like

Mine used to show a blue M. Now I don’t even see it on mine anymore it’s just a :black_circle: on the top right

1 Like

Just tested one of those image links on another browser and can confirm I do see them because they are cached on my machine.

2 Likes

As @majorvex mentioned, I have no identity :frowning:

I used to have a red circle with white U.
It doesnt show up anymore, even in the top right where the notifications popup.

Screenshot_139

Been like this about a week or just over.

1 Like

@morey523 @Unciviled
Slightly off topic, but can i ask howcome you guys havn’t used any actual profile pics?

Not that it really matters at all, but i’m rather curious

1 Like

i noticed that half the time the like list is blank for me cant see who liked something

1 Like

Yeah, that too and in topic list original poster/frequent and last sometimes don’t show. Breaks layout, but mostly annoying when you try to access user card.

1 Like

@Vansten I never picked an avatar because i never seen a need lol
I dont see a need in pants like most. I like my diaper. :stuck_out_tongue:
I guess ill have to add an avatar though since the forum is trying to delete my identity lol

4 Likes

Ahahahaha, I thought it was just my browser being dumb, so didn’t mention it :stuck_out_tongue:

1 Like

i see one @Janna55 and @Unciviled, but not @almund or @morey523 :crazy_face:

1 Like